07-06-10 07:27 AM
360 ... 910111213 ...
tools
  1. homielou's Avatar
    I have a new Curve with an OS version 4.2.2.170. There is a lot of talk about different operating systems, and it seems that many CB Curve users have "upgraded" to v4.5. Is this something I need to / should do?

    Since the answer is probably "depends..." I can tell you all that I run only a few apps that are not very complex, but I now have about 350-400 MB of music on my 2GB card (the music player on this thing is bitchin', by the way).

    Thanks in advance !!
    You do not need to upgrade to OS 4.5, it is up to you though, see the OS 4.2 doesn't have video recording, with 4.5 u wil... if u do opt to make a move towards the OS 4.5 makesure u download the correct one for ur phone.

    There is guide at the begining of the thread that shows how to save ur 3rd party apps, yeah i have like only 100MBs of music since u can copress it into mp4, but i do not think that would depend on it, i haven't fully check on my phone since i just made the upgrade...


    If any of this info is wrong please correct me as i am new to BB devices ok, thanks to crackberry community.
    09-02-08 04:04 AM
  2. homielou's Avatar
    what about docs to go?
    i only get two i thought it was three of them?!
    09-02-08 04:35 AM
  3. my07vdub's Avatar
    i upgraded to 4.5.0.55 and all seems to be okay but the new message indicator (little yellow folder at top of phone w/red asterik) wont go away and i dont have any new messages... ever hear of this problem and any suggestions to get it to go away? Tried disconnecting the battery but no luck. thanks much!!!!
    09-02-08 01:48 PM
  4. jsanders's Avatar
    what about docs to go?
    i only get two i thought it was three of them?!
    Open WordToGo > menu > Upgrade, register your device and install the standard upgrade to get SheetsToGo.
    09-02-08 01:53 PM
  5. homielou's Avatar
    Well here is what my phone screen looks like after the upgrade, i love it, thanks to crackberry.com




    09-02-08 07:29 PM
  6. wallyjayrosenberger's Avatar
    Yay! I just upgraded from 4.2 to 4.5.0.69 and it was smooth sailing the whole way. Thanks to everyone who provided the info through this thread. Couldn't have done it without you.
    09-03-08 11:24 AM
  7. homielou's Avatar
    what? 4.5.0.69 and u have an 8310?
    i thought 4.5.0.55 was the latest
    what's good on .69?
    Last edited by homielou; 09-05-08 at 12:30 AM.
    09-03-08 02:08 PM
  8. dunlapface's Avatar
    Can this be done if you have Verizon? I know the network is different and do not know if it will work. Please can someone let me know?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-03-08 03:00 PM
  9. wallyjayrosenberger's Avatar
    what? 4.5.0.69 and u have an 4310?
    i thought 4.5.0.55 was the latest
    what's good on .69?
    Nothing new that hasn't been discussed in the thread. It is just supposed to be a little more stable than .55. However now my opera mini won't connect. I'm gonna delete it and reinstall and see if that works. Anyone have any ideas besides that?
    09-03-08 03:18 PM
  10. cipherdias's Avatar
    what? 4.5.0.69 and u have an 4310?
    i thought 4.5.0.55 was the latest
    what's good on .69?
    Yes .69 is out there for the 8310 and also .76 but .76 is very difficult to locate. .69 seems to be very stable (96 hours and counting with no issues...)
    09-04-08 04:29 AM
  11. Super Loopy's Avatar
    I've been running .69 for at least 3 weeks and have no issues.
    09-04-08 12:34 PM
  12. jayman2's Avatar
    Great looking phone screen, homielou. Is that one of mothy's themes and if so, would you mind providing a link or the version name?

    Thanks in advance.
    09-04-08 04:19 PM
  13. billsmetro's Avatar
    Took the plunge and it went great. THANK YOU THANK YOU
    09-04-08 04:27 PM
  14. homielou's Avatar
    I've been running .69 for at least 3 weeks and have no issues.
    where do i get .69 because i thought it was for the other model 8300 or 8320!?

    EDITED*

    never mind i got it, i just don't know if i should wait till the official release from at&t since it is going to be pretty soon, what ya think?
    Last edited by homielou; 09-05-08 at 12:28 AM.
    09-04-08 11:57 PM
  15. homielou's Avatar
    Great looking phone screen, homielou. Is that one of mothy's themes and if so, would you mind providing a link or the version name?

    Thanks in advance.
    No my firend it is no mothy's theme, he has some pretty freaking good ones lol, but here is the link

    eVeek Custom 4.5 Themes - Free RIM Blackberry Forums & Downloads
    09-04-08 11:59 PM
  16. homielou's Avatar
    ok so i'm "installing" .69 but my phone and PC are stuck in backing up a freaking theme its been like that for about 10 minutes now is this normal???



    maybe DM crashed?
    09-05-08 01:03 AM
  17. jayman2's Avatar
    ok so i'm "installing" .69 but my phone and PC are stuck in backing up a freaking theme its been like that for about 10 minutes now is this normal???
    maybe DM crashed?
    When I installed .69, it took about 30 minutes. Also, thanks for the link to the themes. They are great!
    09-05-08 01:08 AM
  18. homielou's Avatar
    When I installed .69, it took about 30 minutes. Also, thanks for the link to the themes. They are great!

    Well yeah it does take a while but stupid DM did crash on me so i had to end DM and manually delete all of my custom themes and start DM and do the upgrade to .69 after that no problems well so far lol... yeah they're really good i got them all on that page and some more they got on that site.
    09-05-08 01:47 AM
  19. CBRfanatic's Avatar
    Yes you can just go straight for the upgrade. Just remember to follow the steps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just want to say thanks to Jakeipoo for all his help offline and on his personal time helping me get this whole update process ironed out.
    Turns out i can jailbreak and unlock both iPhone 2.5G and 3G version but had trouble doing this, lol.
    Im running Mac, and for everyone asking about doing this on a mac, pocketmac for blackberry dosnt support it, but if you download parallels and install XP youll be fine. You can torrent both files and a keygen
    *I do not promote nor condone the use of torrents, use at your own risk*

    Im new here but can provide a wealth of information on numerous topics and especially mac and iphone matters in turn for blackberry info, lol.
    Didnt earn my way as an Air Force Electrical & Environmental Engineer for nothing, lol.
    09-05-08 12:49 PM
  20. Jakeipoo's Avatar
    Just want to say thanks to Jakeipoo for all his help offline and on his personal time helping me get this whole update process ironed out.
    Turns out i can jailbreak and unlock both iPhone 2.5G and 3G version but had trouble doing this, lol.
    Im running Mac, and for everyone asking about doing this on a mac, pocketmac for blackberry dosnt support it, but if you download parallels and install XP youll be fine. You can torrent both files and a keygen
    *I do not promote nor condone the use of torrents, use at your own risk*

    Im new here but can provide a wealth of information on numerous topics and especially mac and iphone matters in turn for blackberry info, lol.
    Didnt earn my way as an Air Force Electrical & Environmental Engineer for nothing, lol.
    Thanks. It was no problem. I'm bored at work anyways. I needed something to get me excited. lol

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-08 03:22 PM
  21. CNBrown1019's Avatar
    Hi Guys, I'm about to ask what you may think to be a rediculous question. I have the curve 8310 and my provider is ATT. I have all intentions of upgrading to 4.5.??? whenever it hits the market sometime this month, but I'm a little worried about all the issues of upgrading I'm reading about in the threads. BBs being nuked, locked up BMs, and other scary stuff. I really want to be able to upgrade but I may be gun-shy when the time comes. Is it really as scary as it appears in the threads? Will I crash and burn trying to take it from 4.2 to 4.5.??? I may not be all techy and such, but I can follow instructions pretty good.. and I do have just enough knowledge to be dangerous. Maybe I should leave well-enough alone.

    Am I as paranoid as I sound -- YUP! Absolutely..
    09-05-08 03:48 PM
  22. cipherdias's Avatar
    Hi Guys, I'm about to ask what you may think to be a rediculous question. I have the curve 8310 and my provider is ATT. I have all intentions of upgrading to 4.5.??? whenever it hits the market sometime this month, but I'm a little worried about all the issues of upgrading I'm reading about in the threads. BBs being nuked, locked up BMs, and other scary stuff. I really want to be able to upgrade but I may be gun-shy when the time comes. Is it really as scary as it appears in the threads? Will I crash and burn trying to take it from 4.2 to 4.5.??? I may not be all techy and such, but I can follow instructions pretty good.. and I do have just enough knowledge to be dangerous. Maybe I should leave well-enough alone.

    Am I as paranoid as I sound -- YUP! Absolutely..
    Read all the excellent advice here at Crackberry, follow the procedure step by step with a good solid backup of all your data before U start and U won't go far wrong mate! Scary the first time I know but after the fist time U will wonder what U ever worried about. If it DOES turn into a disaster at least ya have the forum to help ya!
    09-05-08 04:02 PM
  23. Jakeipoo's Avatar
    Hi Guys, I'm about to ask what you may think to be a ridiculous question. I have the curve 8310 and my provider is ATT. I have all intentions of upgrading to 4.5.??? whenever it hits the market sometime this month, but I'm a little worried about all the issues of upgrading I'm reading about in the threads. BBs being nuked, locked up BMs, and other scary stuff. I really want to be able to upgrade but I may be gun-shy when the time comes. Is it really as scary as it appears in the threads? Will I crash and burn trying to take it from 4.2 to 4.5.??? I may not be all techy and such, but I can follow instructions pretty good.. and I do have just enough knowledge to be dangerous. Maybe I should leave well-enough alone.

    Am I as paranoid as I sound -- YUP! Absolutely..
    It seems scary at first. I nuked my Berry the first time I ever upgrade. That was a sad day. But I resurrected it from the dead and have upgrade even more since. After your first time you will want to do it more and more...that's sounds vaguely dirty. So anyways...do it, get over with, and you will never look back.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-08 04:42 PM
  24. CNBrown1019's Avatar
    Great -- thanks, cipherdias and Jakeipoo. I'm sure the first time won't be my last. I'm so looking forward to the new version. I guess if something does happen (and I will have a good backup) that it won't be terminal.
    There are ways to recover and then there's CB.. YEAH!

    Thanks for the moral support.
    09-05-08 05:26 PM
  25. tweebs's Avatar
    Could someone tell me if I will have to reauthorize with the BES after completing the upgrade? I hope not, it's a major pain in the *** for me. I will wait for the Rogers 4.5 OS if that is the case
    09-05-08 08:20 PM
360 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD