1. Tomassahn's Avatar
    Hello everyone

    I have a small problem, but it bothers me a little ... so good, you're part ... you never know ...

    I have a BB Curve 8900
    V 4.6.1.133

    I have no new mail notifications, the small red star that appears on the envelopes when a new message has arrived .... I have the little envelope on top of the screen, I although have the number of messages as you go on the highlight the icons of mailboxes, but I no longer have the small red star that tells me what this mailbox new mail has arrived.

    The most strange is that when I go in the general menu, the small red star notification of new messages appear, but not in the shortcut home screen .... and when I "hide application" and "show application" little red star appears on the home menu, but it disappears at all ....

    I do not know if I was clear ... but if you could help me ...

    2 I realized Wipes and 2 Hard Reset, nothing...

    Thank you to you for your help or advice
    08-03-09 06:04 AM
  2. aristile's Avatar
    You can try to login to your BIS manager and then remove and re-add your email accounts there.
    08-03-09 11:37 AM
  3. Phoenix14's Avatar
    try re sending service books
    08-03-09 12:24 PM
  4. zwood's Avatar
    You could also try switching themes and then do a battery pull.
    08-03-09 07:32 PM
  5. Tomassahn's Avatar
    Thanks !!


    Regards
    Last edited by Tomassahn; 08-04-09 at 06:33 AM.
    08-04-09 06:20 AM
  6. ClintRo's Avatar
    Did something fix it?
    08-04-09 10:06 AM
LINK TO POST COPIED TO CLIPBOARD