08-18-09 08:58 AM
42 12
tools
  1. camarojones's Avatar
    https://www.blackberry.com/Downloads...748BFC9D82CDDD

    It is the Alltel version, but does work on ANY 8330m. NOT the regular 8330.



    BlackBerry Handheld Software v4.5.0.253 (Multilanguage)

    Package Version: 4.5.0.253
    Consisting of:
    * Applications: 4.5.0.160
    * Software Platform: 3.4.0.41
    * File name: 8330mAMEA_PBr4.5.0_rel253_PL3.4.0.41_A4.5.0.160_Al ltel.exe
    * File size: 83.16MB

    There have been a few of us that have installed it already. So far...it's not too bad. Although 138 tries to stay on the extremely weak EVDO here, 160 seems just as happy on 1X (via my Airave) as it does on 1XEV in town. Not too shabby.

    I'll keep playing over the next few days...
    Last edited by camarojones; 07-30-09 at 07:05 PM.
    07-30-09 06:10 PM
  2. c1971ace's Avatar
    I may have to try this one later on.....are you using DM 5.0 on the install? Only reason I ask is that I still have the OEM Sprint .131 and tried to upgrade to the US Celluar .138 and it wouldn't let me do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 07:29 PM
  3. Joebnt's Avatar
    Downloading.....
    07-30-09 07:37 PM
  4. camarojones's Avatar
    I used the DM 5.0 (which I upgraded to a few days ago.)

    Installed the OS, then deleted the Vendor.xml file.

    I disconnected my internet and disregarded the updates.

    I went into the DM: Application Loader >> Update Software
    I then selected the 160 OS (after installing it) and hit Next.

    That's all there was to it.

    Previous to DM5, I had to use the apploader.exe file and bypass DM, but the new DM shows both (once the 138 or 160 is loaded).
    07-30-09 08:14 PM
  5. bnampel's Avatar
    Just downloaded and installed. It may be placebo, but I think I notice a small data speed improvement as well.
    07-30-09 09:29 PM
  6. Tahoedan's Avatar
    Just downloaded and installed. It may be placebo, but I think I notice a small data speed improvement as well.
    I am on Sprint too. Let us know if you notice any improvements on reception and battery usage.

    Also, I doubt it but, but does Google maps utilize the GPS on the phone now with that OS?

    thanks
    07-30-09 09:42 PM
  7. BerryCoolGuy's Avatar
    I talked to a BB Specialist the other day about the other upgrade that came out he said dont worry about the last 3 numbers ( mine are 131 ) its not a major upgrade when you see those last numbers go up a few digits, its more for multilang, support so your not gonna see a big or even a noticable difference specialy the leaked versions, only time to upgrade is when the first 2 numbers change from 4.5 to 4.6 or higher.
    Last edited by desertrat2; 07-30-09 at 10:12 PM.
    07-30-09 10:08 PM
  8. Wholesalestunna's Avatar
    In to try it.... Have to wait until I can get home to my computer first though.... That sucks. I'm also on sprint so I'm interested to see what kind of results you all report.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 10:09 PM
  9. anon(1458)'s Avatar
    Mine has said .160 for almost a month now....maybe cause Im running a hybrid?
    07-30-09 10:25 PM
  10. Joebnt's Avatar
    I noticed the signal got better after sending sms

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 10:44 PM
  11. camarojones's Avatar
    I talked to a BB Specialist the other day about the other upgrade that came out he said dont worry about the last 3 numbers ( mine are 131 ) its not a major upgrade when you see those last numbers go up a few digits, its more for multilang, support so your not gonna see a big or even a noticable difference specialy the leaked versions, only time to upgrade is when the first 2 numbers change from 4.5 to 4.6 or higher.
    That may be true, but you cannot avoid the reasoning...when 131 has great battery life and slow, when 138 is fast but uses more battery.

    There are more things fixed than they say.
    07-30-09 11:39 PM
  12. BerryCoolGuy's Avatar
    which would you rather have speed or battery life? Also how can you check the speeds?
    07-30-09 11:56 PM
  13. camarojones's Avatar
    I'd rather have speed. I LOVE responsiveness. That's the only way to tell...interface lag.

    So far, I'm not too impressed with 160. Some of the lag from 131 came back and I don't like it.

    I've also noticed that I now see 1x and 1xev vs 1X and 1XEV. Don;t like the idea of losing my blackberry connection (lower case is carrier network data, uppercase is BIS network data from what I've read)

    I've also had a couple of dropped calls tonight while I was out. Never happened before.

    I'll be going back to 138 until a new 138/160 hybrid gets worked out.
    07-31-09 12:51 AM
  14. anon(1979217)'s Avatar
    For me, it seems a lot less lag then there was on .138. Past few days, i would get the hourglass to spin for 60 to 90 seconds before media opens.

    No dropped calls for me, which sounds like a signal problem more than an OS problem. As for my 1xev vs 1XEV, it seems like it wants to stay on 1XEV unlike before where it would like to change.

    I notice on my home screen calendar now shows events that are all day, which is a plus. Also, the call timer returns in .160.

    Only problem so far is that when I changed the the tones, sometimes they won't play and then I see in media that it is isn't a supported file type. After a batter pull, all seems well with it.

    Right now I prefer .160 over the buggier .138.
    Last edited by TravKoolBreeze; 07-31-09 at 01:32 AM.
    07-31-09 01:20 AM
  15. drtwrk127's Avatar
    Loaded a hybrid of this with 4.6/5.0 with BBM 5.0 files on Sprint and working great- good speed, seems like better coverage with this radio- battery seems same so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 08:00 AM
  16. camarojones's Avatar
    well...it seems that the 1xev is doing its job...I got data updates last night!

    Might have to keep this thing on a few more days an give it a chance...
    07-31-09 10:08 AM
  17. Tahoedan's Avatar
    why is this not a sticky?

    it is getting lost. i want more guinea pigs using it before I try it. lol
    07-31-09 11:21 AM
  18. ahyougotme's Avatar
    ehh, i got app version 4.6.0.267
    running a hybrid
    07-31-09 12:05 PM
  19. pahick's Avatar
    the only problem im having is BB weather not installing. and who knows if its this or not. ill find out here in a little while when I go back to .131
    07-31-09 12:35 PM
  20. tater0388's Avatar
    What happens if you do not delete the vender file?? I know total noob question Just wondering lol.
    07-31-09 01:27 PM
  21. camarojones's Avatar
    The vendor file says alltel. It will not load on other carriers. That is why you delete it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 01:34 PM
  22. statdoc#CB's Avatar
    I am on Sprint, and upgraded from .138 to .160 yesterday. I honestly haven't noticed any improvements. Seems quite stable though, so no problems. All 3 of my mapping/GPS programs work fine (BB Maps, Google Maps, and Sprint Nav).
    07-31-09 04:47 PM
  23. pahick's Avatar
    the only problem im having is BB weather not installing. and who knows if its this or not. ill find out here in a little while when I go back to .131
    ok, finally had time to go back to .131 and BB Weather installed. dont know what the problem was. maybe not compatible?
    07-31-09 08:50 PM
  24. Tahoedan's Avatar
    I am on Sprint, and upgraded from .138 to .160 yesterday. I honestly haven't noticed any improvements. Seems quite stable though, so no problems. All 3 of my mapping/GPS programs work fine (BB Maps, Google Maps, and Sprint Nav).
    Do you have a 8330m? you are listed as having a 8330?
    So Google maps is using GPS and not tower aproximation?
    Last edited by Tahoedan; 08-01-09 at 01:59 AM.
    08-01-09 01:55 AM
  25. camarojones's Avatar
    Google Maps still uses Tower for me...shows me WAY out, but I've gotten used to it by now.
    08-01-09 01:59 AM
42 12
LINK TO POST COPIED TO CLIPBOARD