1. Evermore707's Avatar
    Some background first.

    I am using a Dlink dc920 network camera. It's wireless on my home network. I can access from any PC, even outside my home. It supports Mjpeg and has both and active X for browsers or Java for mobile phones.

    I am using Dyndns so I don't have to worry about my Home IP changes. I have no problem accessing it on any PC.

    My blackberry however..

    First I tried BB browser. I set and configured the BB browser every which way. It treis to connect but never loads a screen for login. It never errors out or does anything. It just sits there.

    Then I tried opera mobile. I can get a login screen, then nothing happens. No errors or anything.

    Then I tried Mobiscope. They supposedly support this exact camera model. However, it never gets past testing camera phase. I sent two support emails to mobiscope, but have not heard anything for a few days. Glad decided on a trial first.

    I am using a VZW 8330 running 4.5.0.131.

    I used a freinds Bold on ATT, we were able to get a little further with WIFI and hotspot browser, but still not fully functional.

    I am convinced it's a BB issue and not the Cam itself since there are no problems using a PC to access.

    ANY advice or help appreciated.
    03-09-09 02:24 PM
  2. xiuyanning's Avatar
    have you got this to work? I have the exact same problem on my 8900 with T-Mobile. Love to know how to make it work. Thanks
    08-02-09 12:03 PM
  3. pi_variables's Avatar
    I have the exact same problem. D-Link DCS-920, BB Tour, and Mobiscope. Can't get it to work. Either it will not connect (wrong IP) or it cannot authorize (wrong username, password). Both have been verified (IP and Uname and password).

    Anyone find a fix?

    Pi Variables
    08-03-09 06:49 PM
LINK TO POST COPIED TO CLIPBOARD