1. atrain91's Avatar
    SO for the past couple of days, I've been trying to save my berry.

    For the past month, it was running on WB v6 hybrid and lately I decided to upgrade it up to WB 6.3. that's when the problems started. The screen started flickering, so i downgraded, and then it went "multicolor" (dunno what the official term for it is). So i've been trying to ressurrect it for the past week, tried most, if not everything on the forum to try and save it but to no avail.

    What's basically wrong is that all I get now is a white screen. Period. I broke through yesterday and managed to reinstall the v6 hybrid, but then it crashed i guess, went multicolor, and the white. the thing is, i know it's not hardware issues, since i had the breakthrough yesterday, and with OS 5 versions installed, the screen goes black when I press the lock button.

    I'm really in the gutter now, and it would be great if you guys could help me out. Like I said, I'm pretty sure i've done a fair amount of the ways to try and fix it, but if we can even go down the list one by one, i'd be glad to tell you guys what i've done or haven't done.

    Thnks, and ill appreciate any advice i get.
    08-04-10 11:00 PM
  2. Deathcommand's Avatar
    Have you tried using like... Os 4.7 on it or anything?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-10 11:04 PM
  3. atrain91's Avatar
    Have you tried using like... Os 4.7 on it or anything?

    Posted from my CrackBerry at wapforums.crackberry.com
    well not 4.7, but 4.6, the ones offered online through RIM, for att.

    like .319 and the oldest one they have on there.
    08-04-10 11:24 PM
  4. Radius's Avatar
    What is WB? A new lube? I am confused.
    08-04-10 11:29 PM
  5. Deathcommand's Avatar
    It's abbrviations for someones Hybrid.

    Like Nathanix I think.
    I forgot what it stands for.




    The screen, after that just dies?
    I feel like a connector in the screens broken.
    Or screens over loading.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-10 11:31 PM
  6. atrain91's Avatar
    What is WB? A new lube? I am confused.
    Sorry, Willyboy's Hybrid. Pretty much always front page on drihpter, it's a Hybrid OS

    It's abbrviations for someones Hybrid.

    Like Nathanix I think.
    I forgot what it stands for.




    The screen, after that just dies?
    I feel like a connector in the screens broken.
    Or screens over loading.

    Posted from my CrackBerry at wapforums.crackberry.com
    Connector you say? Idk, it did work once miracously out of the blue, but that was maybe 48 hours ago.

    But how would the screen be "overloading"?
    08-05-10 09:00 PM
LINK TO POST COPIED TO CLIPBOARD