1. budweiser's Avatar
    Hello everyone,

    First of I do not have much Blackberry experience, so I guess I'm a noob and all help is appreciated.

    So a little over two weeks ago I got me the 8350i, phone worked fine other than the well known issues (sms/mms, echo). Then on Jan 31st, when Sprint/Nextel had service problems all day long (all my friends with Nextel were complaining that day, Sprint customers for two days even) in my area it began...

    The very next day, my phone stopped receiving sms messages, all messages sent (except instant messages and e-mails) were automatically changed to mms messages.

    On top of that, my BB stopped charging from the wall outlet. It also doesn't connect to my laptop and so far on 2 occasions connected to my work PC. I tried using different outlets, different BB chargers, even Samsung Behold, HTC Dash and Sidekick LX chargers (which all used to work for the first few days of me having the phone) and none of them work. When I connect the chargers it charges for about 15 seconds and stops.

    When I connect it to my laptop it either says "unknown usb device connected" or nothing happens other than a 15 second charge and it stops. On my laptop I have the BB desktop software and it doesn't detect the phone, my work PC which it has connected to once today and once on Feb 2nd, has no BB software. I've tried a few different USB cables and the only one that seems to work is the charger for my Creative Zen MP3 player (that's the one that I used those two times that it worked).

    The only way I can charge my phone is through a car charger!

    I tried pulling the battery, and the sim card and it didn't help. Also the pins in the usb plug seem fine, all 5 of them. The device was never dropped and theres no chance of water damage. The phone has version (Platform

    I got this phone from a third party store and they don't have it in stock to replace it yet, so if anyone can help me with this for the time being, it'll be greatly appreciated, thanks in advance.

    Also I noticed the telenav GPS is extremely horrible when the firewall is turned on, once the firewall is turned off the telenav GPS works better.

    02-10-09 11:52 PM
  2. justlovejoy's Avatar
    I'm not exactly sure of where to start.....
    lets say do you have a usb hub? is it connected to it?
    I'd like to say update but your connection seems a little bad so
    that wouldnt work...
    02-10-09 11:58 PM
  3. budweiser's Avatar
    No USB Hub, I tried all three USB ports on my laptop none work, and on my work PC it is connected in the top front USB port of the PC.
    02-11-09 12:02 AM
  4. justlovejoy's Avatar
    but it works at the job?
    have you rebooted your laptop since?
    what dm are you on? the one that comes on the disk?
    02-11-09 12:05 AM
  5. budweiser's Avatar
    At the job it connected twice, but in between those two days it didn't connect either

    Rebooted the laptop multiple times, even tried a different laptop (with no bb software)

    And yup the software that came with the disk.
    02-11-09 12:09 AM
  6. justlovejoy's Avatar
    this might be a device issue, sorry to have to say it but there have been some wacky racers out there! I'll do a quick search and come back!
    02-11-09 12:12 AM
  7. budweiser's Avatar
    Thanks man, don't break your head over it though, the store told me they should have a new phone for me by the end of the week.

    I tried looking online for problems like this, didn't find much of anything
    Last edited by Budweiser; 02-11-09 at 12:17 AM.
    02-11-09 12:14 AM
  8. justlovejoy's Avatar
    well i just did a little speed reading and it seems everyone with this isssue has either got a replacement or hasnt posted a solution.
    i didd a google search but didnt do a search here. I'm sure by this time tomorrow they'll be more info for ya!
    02-11-09 12:26 AM
  9. budweiser's Avatar
    The dealer gave me my money back for the phone this morning because he doesn't know when he'll get it. I'll probably end up ordering a new one from Sprint.

    The guy at the store also told me that this is a common problem with the 8350's

    Thanks anyways for the help.
    02-12-09 05:59 PM
  10. bb forever's Avatar
    I too have the issue with the wall outlet not charging my phone. I just bought the car charger last night and used it for the first time, and then today noticed the issue that the wall outlet was no longer. The only way I could connect my pc to the phone was via bluetooth as sprint had me wipe my handheld. That way I could then restore my phone after sprint erased everything. I was wondering if the car charger is where the problem lies as that was the only new thing I did. Like Budweiser, I tried various cables to no avail!
    02-13-09 12:32 AM
  11. justlovejoy's Avatar
    well RIM needs a good Talking to. Are they trying to ruin us? At times like these, satisfaction should be almost guaranteed when it comes to some1 spending money with you!
    02-13-09 02:54 AM
  12. fivegear's Avatar
    I haven't found a solution to this, I would REALLY like to fix it myself rather than get another phone. LOVE the 8350i other than this issue. If I use a generic no name usb charger I have at work it charges just fine, otherwise I get nothing but the 15 seconds of charge with anything else. If I plug it into my pc it never acknowledges the Blackberry being plugged in at all. Do any of the Blackberry gods that hang out here on crackberry know of this issue? Thanks in advance for any input!
    02-28-09 05:24 PM
  13. djbberry's Avatar
    have you tried reseting the phone i did cause my camera wasnt working and now it does...you mention that in other laptops it dosent work either do the laptops have windows xp or vista casue vista sometimes acts strange with softwares, when you plug usb to computer is should reconize your device if not theres a driver issue hope this helps!
    02-28-09 06:46 PM
  14. budweiser's Avatar
    From what they told me it turned out to be an issue with the device it self. I ended up getting a new one.

    Thanks for the help anyways everyone.
    03-04-09 08:54 PM
  15. landscaper42's Avatar
    A couple weeks ago the browser on my 8350i stopped working and Telus told me to do a hard reset. That fixed the browser but not the inability to use a car charger. I can connect fine to my pc using the OEM supplied usb cable but not many other cables that i own. The wall charger works fine for me and sometimes i end up using it in my car, plugged into an inverter.
    None of the usb car chargers I own go beyond the 15 second charge. I also bought a splitter for the cigarette lighter that has a usb plug that I have used to charge other devices such as phones or my GPS unit. Even if I use the OEM usb cable that my phone successfully uses to connect to my computer, it is unable to charge when plugged into my car (for more than 15 seconds).

    The funny thing is that my bb 7520 acted the same way with inconsistent connecting and 15 second charges the last couple weeks I had it before it stopped connecting/charging all together.

    What model of car charger are people using that works successfully?
    05-20-09 11:59 AM