1. demozast's Avatar
    I am on my 3rd curve. The problem is that they warranty them out for 1 year from the first date of purchase and now mine is out of warranty Alltel says (this one is 2 months old). My problem is that my ringer volume is almost non existent. I've turned the volume up in the profiles and everything and still nothing. media is too quiet also. I've found that the only way is to use headphones and plug it in the jack. Is my speaker shot? Any ideas?


    06-09-10 03:57 AM
  2. Motorcycle Mama's Avatar
    Use a different ringtone. Create your own on a computer and make it louder.
    06-09-10 07:19 AM
  3. albee 1's Avatar
    Have you tried Menu/Options/Phone Options/General Options, scroll to Default Call Volume. You can set it from previous to 100%. Sounds like your vol. keys may be dead.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 08:26 AM
  4. demozast's Avatar
    Yep, its at 100%. call volume is all the way up too. I was hoping the kids just pushed buttons to kind of kill it, but im not having much luck. They had it on hearing aid mode before (push L when on a call) so i was hoping it was something like that to fix this.
    06-09-10 10:55 AM
  5. albee 1's Avatar
    Jeez demo, sounds like something got changed. Do you have a recent backup you can restore to. That should fix it if you can restore to a time when it worked. Sorry I can't be more help. Keep the kids out of your settings! Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 11:18 AM
  6. Motorcycle Mama's Avatar
    Default Call Volume does not affect the RINGER volume. It affects the volume of the PHONE CALL.
    06-09-10 05:05 PM
  7. albee 1's Avatar
    Thanks M, I still think his best chance is to try to restore it, if he's got a backup.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-10 08:23 PM