1. Noblestar's Avatar
    I have the 8900. I'm trying to download the new blackberry messenger. Not the basic one that comes with the new phone. Any suggestions?
    08-10-09 07:49 PM
  2. aristile's Avatar
    Yes, don't download it and instead wait for the official release to come out. Too many problems with the leaked Beta 5.0 Messenger.
    08-10-09 07:51 PM
  3. aristile's Avatar
    Here is the beta forum where the messenger is discussed:

    http://forums.crackberry.com/f152/
    08-10-09 07:53 PM
  4. yojosefo's Avatar
    Im using it right now, also used it in 8100 & 8300 no problems what so ever... So have to be on the latest OS, or it will cause trouble. And download it OTA

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:11 PM
  5. 3CISSBB's Avatar
    Im using it right now, also used it in 8100 & 8300 no problems what so ever... So have to be on the latest OS, or it will cause trouble. And download it OTA

    Posted from my CrackBerry at wapforums.crackberry.com
    Not accurate at all. I'm using .231 and have it installed and running with not a single problem.

    Please provide accurate information so you don't confuse other members.

    And, you don't wanna install it OTA. You wanna find the .zip download to install in your JAVA folder. If you install OTA, desktop manager will have problems syncing and backing up due to conflicts with the OS installed on your computer.
    Last edited by 3CISSBB; 08-10-09 at 09:18 PM.
    08-10-09 09:16 PM
  6. accuberryedwin's Avatar
    I have not had a problem yet backing up my BLACKBERRY with DM 5.0.0.11, some might have I have not. I recommend DL the OTA file just remember to back up your BLACKBERRY b4 you do I didn't and I messed up big time. So please remember to back up your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 10:04 PM
LINK TO POST COPIED TO CLIPBOARD