1. blackcroweBerry's Avatar
    I got a new message and red light last night so I checked my e mail and showed new message in myspace . I went directly there and it showed no picture and as a subject it just said " you now have a new message from"( my friends name of course) and a loading sign/ or signal above it ? I checked on my pc and read this message _ even went to desktop versin on my 8330 and read and deleted it . It still showes one new myspace message this message won't go away I did as quick pull and even took my case apart and did a loooong batt pull ! What happened and more importantly how do I fix it ! Thanks blackcroweberry !

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 08:47 AM
  2. MikeG7265's Avatar
    The same thing happened to me just a few weeks ago, and I wound up deleting and re-installing the MySpace App., that was the only way to get rid of the message icon. I hope this helps.
    07-01-09 10:19 AM
  3. Jerriko's Avatar
    Same thing happened to me yesterday. I tried everything and had to do the same as well, deleting and then reinstalling the myspace app.
    07-01-09 12:17 PM
  4. jj97blazer's Avatar
    It happened to me earlier and this isn't the first time. I'm about to delete and reinstall it. I'm pretty sure I know what happened. I was bbm my brother when the myspace message was coming through. I'm sure it overloaded it somehow. If you think back, did you receive another message, email, call or anything like that when this happened to you?

    Later,
    Jamey
    08-01-09 02:09 AM
  5. bish0p34's Avatar
    I have the same problem, and I don't believe I was doing anything when it came in. I'm pretty sure my phone was on standby and I found it when I picked my phone up.
    08-05-09 02:58 PM
  6. battra13's Avatar
    If the MySpace app works like the Facebook app, try marking all previous items as read in your inbox.

    Drove me nuts too.
    08-05-09 03:26 PM
  7. jlwalker30's Avatar
    Looks like I will be deleting and reinstalling. I got a message but was in a bad area and it hung up when it was loading. And I tried signing off and back on and everytime its still says loading and shows the notification on the homescreen for a new message. And I tried the marking all previous items as read and it doesn't work.
    08-18-09 12:02 PM
LINK TO POST COPIED TO CLIPBOARD