1. Aquarius21's Avatar
    I am a new owner of the 8900 and I am in lurve with it after upgrading from a touchscreen - will never get one again - but I went onto the internet and went on Youtube played a video and it its stuck because of this I cannot get back to home screen any tips on how I can remove it?

    Thanking you in advanced
    09-06-09 06:48 PM
  2. Radius's Avatar
    Battery pull. This sounds pretty weird though, maybe the browser just fell asleep at the wheel or something.
    09-06-09 06:55 PM
  3. Aquarius21's Avatar
    I did that and left the battery out for upto half hour and it's still stuck!
    09-06-09 06:59 PM
  4. Radius's Avatar
    So you are saying even after a battery pull, the BB starts up, enters the browser, goes to the YouTube video and just sits there?
    09-06-09 07:03 PM
  5. Aquarius21's Avatar
    Yep - the phone starts up as normal but when I enter the internet the blackberry screen shows up as its loading and I am back at the Youtube screen again - I've taken the battery out and gonna leave it for longer this time and see how it goes then if its the same I'm gonna take it into a shop.

    09-06-09 07:09 PM
  6. jcash74's Avatar
    Are you running a beta os? I would try wipping the phone and re-installing .231 or whatever your comfortable with and try it again.
    09-06-09 07:36 PM
  7. lazerus's Avatar
    I doubt the op understands a word you just said if its their first bb. but I half agree. I'd clear browser cache. Load up Opera or bolt.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 11:09 PM
  8. Card Storm's Avatar
    Its a BB ghost, I had one of those before, you have to go to a church and perform an exorcism. Trust me it works.
    09-06-09 11:41 PM
  9. CatAlex's Avatar
    Its a BB ghost, I had one of those before, you have to go to a church and perform an exorcism. Trust me it works.
    LMAO.......

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-09 11:45 PM
  10. rlacsamana19's Avatar
    Why scare people away lol. Did you try to wipe your handheld?

    Do a battery pull since you said you can't go to the menu once in the browser.

    Then go to options>security>general settings

    Once there click bb menu key and select wipe handheld. It will ask you do remove third party apps, check the box and click yesm

    Input blackberry once it asks and let it run its course.

    Hope this helps

    Rlacsamana19

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-09 03:41 AM
LINK TO POST COPIED TO CLIPBOARD