06-25-10 12:10 AM
34 12
tools
  1. Vortec 5.3's Avatar
    this isn't a fix but.. you could take your micro sd out and plug it into the adapter(assuming u have 1) pop it in your pc put the songs in your music folder and throw it back into your bb...
    I don't have a Micro sd adapor....
    06-24-10 10:33 PM
  2. Vortec 5.3's Avatar
    Well, the daughter just got home and I tried her BB and it works just fine.... Now what???
    06-24-10 10:39 PM
  3. Laura Knotek's Avatar
    Well, the daughter just got home and I tried her BB and it works just fine.... Now what???
    Could you put your card in her BB, put the songs on it, and then put it in yours?

    If your card doesn't work in her BB, then there is a problem with the card.
    06-24-10 10:49 PM
  4. Laura Knotek's Avatar
    Do you have anything on the card? Has it been formatted in the BB?

    If you format, you will lose whatever is on it. If nothing is on it, you could try formatting it.

    I would have suggested putting it in a card reader on the PC and taking everything off, and then reformatting, but you said you do not have a card reader on your PC.
    06-24-10 10:55 PM
  5. Vortec 5.3's Avatar
    Do you have anything on the card? Has it been formatted in the BB?

    If you format, you will lose whatever is on it. If nothing is on it, you could try formatting it.

    I would have suggested putting it in a card reader on the PC and taking everything off, and then reformatting, but you said you do not have a card reader on your PC.
    When I push real hard on the part that plugs into the BlackBerry, the BB is recognized on my computer .. I then messed with those small little pins inside the BB(very carefully) and now it's being recognized and all is well... At least for the time being...I have to be careful thou as if I move the cord, it disconnects again... So it must be a pin issue withing the BB itself.... Can that be fixed? it works, but I have to jam it and be carefulnot to move the cord...
    06-24-10 11:30 PM
  6. Laura Knotek's Avatar
    When I push real hard on the part that plugs into the BlackBerry, the BB is recognized on my computer .. I then messed with those small little pins inside the BB(very carefully) and now it's being recognized and all is well... At least for the time being...I have to be careful thou as if I move the cord, it disconnects again... So it must be a pin issue withing the BB itself.... Can that be fixed? it works, but I have to jam it and be carefulnot to move the cord...
    The pins on the USB port on the 8330 going bad are a known issue. I have a 9000, but I purchased a charging pod just to eliminate wear and tear on the USB port.

    If you do a forum search, you will see a lot of threads re: damaged USB ports on the 8330. It is possible to have it repaired or to repair it yourself.
    06-24-10 11:40 PM
  7. Vortec 5.3's Avatar
    The pins on the USB port on the 8330 going bad are a known issue. I have a 9000, but I purchased a charging pod just to eliminate wear and tear on the USB port.

    If you do a forum search, you will see a lot of threads re: damaged USB ports on the 8330. It is possible to have it repaired or to repair it yourself.
    Thanks...........
    06-25-10 12:00 AM
  8. Laura Knotek's Avatar
    06-25-10 12:06 AM
  9. Laura Knotek's Avatar
    Thanks...........
    You're welcome. I found a few links for you. I hope that helps.
    06-25-10 12:10 AM
34 12
LINK TO POST COPIED TO CLIPBOARD