06-25-10 12:10 AM
34 12
tools
  1. Vortec 5.3's Avatar
    I wanted to add some songs to my BlackBerry 8300.. Well, I plugged the cord into the device and then the computer, and for some reason, the BlackBerry is not being recognized when I click "computer" I tried restarting, shutting down, different usb ports and even different cable.. Nothing seems to help?

    Any suggestions?
    06-24-10 09:36 PM
  2. Laura Knotek's Avatar
    When you connected the USB cable from the PC to the BlackBerry, did you enable mass storage mode on the BlackBerry?
    06-24-10 09:42 PM
  3. Vortec 5.3's Avatar
    when you connected the usb cable from the pc to the blackberry, did you enable mass storage mode on the blackberry?
    yes............
    06-24-10 09:51 PM
  4. fedge's Avatar
    u have DM installed right ?
    06-24-10 09:53 PM
  5. Vortec 5.3's Avatar
    u have DM installed right ?
    No I don't and never had an it worked perfectly before... Just for the **** of it, I connected a 9 in 1 media reader (for memory cards) and it showed up fine... I have had no problem before
    06-24-10 09:55 PM
  6. Denise in Los Angeles's Avatar
    Did your USB cord ever work with your BB before?
    06-24-10 09:58 PM
  7. Laura Knotek's Avatar
    u have DM installed right ?
    There is no need to use DM to transfer files to the media card. All that is needed is to enable mass storage mode on the BlackBerry and use Windows Explorer to drag and drop the files.
    06-24-10 09:59 PM
  8. fedge's Avatar
    interesting.... assuming you've already tried a battery pull on your blackberry... i don't know why else this would be happening.. i could suggest atleast downloading the drivers from Smartphones, Cell Phones & Smart Phones at BlackBerry.com if not desktop manager, but from what you say it use to recognize the phone and mass storage is enabled, so... im all out of guesses....
    06-24-10 09:59 PM
  9. Denise in Los Angeles's Avatar
    Ooops, I'm blind.... well, sorry about that.
    06-24-10 09:59 PM
  10. fedge's Avatar
    thanks lak611 always schoolin me
    06-24-10 10:00 PM
  11. Laura Knotek's Avatar
    On your PC, open device manager. Click on Universal Serial Bus Controllers. Double click USB Root Hub, then click Power Management. Make sure that "Allow the computer to turn off this device to save power" is not checked.
    06-24-10 10:00 PM
  12. Vortec 5.3's Avatar
    Did your USB cord ever work with your BB before?
    Yes, and it is the BlackBerry supplied cord... I have tried my daughters cord and that didn't help either......
    06-24-10 10:01 PM
  13. Vortec 5.3's Avatar
    On your PC, open device manager. Click on Universal Serial Bus Controllers. Double click USB Root Hub, then click Power Management. Make sure that "Allow the computer to turn off this device to save power" is not checked.
    I'll try that.......
    06-24-10 10:01 PM
  14. Denise in Los Angeles's Avatar
    Okay... I have one suggestion.... this once worked for me...

    Turn the mass storage off on your BB... then do the battery pull... then enable
    the mass storage again, and try to connect via USB to the computer.
    06-24-10 10:02 PM
  15. Laura Knotek's Avatar
    thanks lak611 always schoolin me
    I am running Windows 7, and I do not use Roxio Media Manager. I do have DM installed, but it is a version without Roxio. Roxio slowed down my PC, so I uninstalled DM with it, and reinstalled DM without it.
    06-24-10 10:03 PM
  16. Vortec 5.3's Avatar
    On your PC, open device manager. Click on Universal Serial Bus Controllers. Double click USB Root Hub, then click Power Management. Make sure that "Allow the computer to turn off this device to save power" is not checked.
    There are like 6 to 8 USB root hubs? which one?
    06-24-10 10:04 PM
  17. fedge's Avatar
    i use win 7 to but i've always had dm installed since day 1 so i just figured.. u know.. lol .. i also have an old win 2000 laptop i leave at my warehouse that i had to install the drivers on it for it to be able to do anything, so thats why i assumed.
    06-24-10 10:06 PM
  18. Laura Knotek's Avatar
    There are like 6 to 8 USB root hubs? which one?
    I just do all of them.
    06-24-10 10:07 PM
  19. Vortec 5.3's Avatar
    Okay... I have one suggestion.... this once worked for me...

    Turn the mass storage off on your BB... then do the battery pull... then enable
    the mass storage again, and try to connect via USB to the computer.
    No go...
    06-24-10 10:08 PM
  20. Vortec 5.3's Avatar
    I just do all of them.
    I'll try..........Thanks
    06-24-10 10:09 PM
  21. Denise in Los Angeles's Avatar
    Okay... do you unplug the USB cable when you shut down?
    06-24-10 10:11 PM
  22. finsfan007's Avatar
    that sucks alot
    06-24-10 10:12 PM
  23. Vortec 5.3's Avatar
    I just do all of them.
    That didn't work either.. Did all of them
    06-24-10 10:16 PM
  24. Vortec 5.3's Avatar
    Okay... do you unplug the USB cable when you shut down?
    I just tried that.... NO GO....
    06-24-10 10:22 PM
  25. fedge's Avatar
    this isn't a fix but.. you could take your micro sd out and plug it into the adapter(assuming u have 1) pop it in your pc put the songs in your music folder and throw it back into your bb...
    06-24-10 10:28 PM
34 12
LINK TO POST COPIED TO CLIPBOARD