1. swndl99's Avatar
    I have my BB set to turn off every night and come back on at 7. This morning when it came back on, it is very different. My media is gone. Anything I had downloaded to the media card is not showing up. I thought I might have done something when I was transferring pictures a couple of days ago so I went to desktop manager and it says no device detected, and please activate mass storage mode, BB not ready (i've never had that pop up before). So I went to options on my phone and it says mass storage mode is on, auto enable is off. At the bottom it says the media card is not available because MSM is currently in use. Never seen that before either. Can anyone tell me what happened, how to fix it, and how to prevent it from happening again? Is it something I did? Thanks for your help!
    04-04-09 09:44 AM
  2. lastraid's Avatar
    With device powered on, try a battery reset . I never turn my phone off. just leave it on and change the profile to silent this way it will not bother you at night. I ahve seen this happen from time to time when people turn their phones off.
    04-04-09 09:47 AM
  3. swndl99's Avatar
    Well I turned MSM off on the BB and everything on the media card showed up again. But should MSM be on or off? I guess I don't know what it is supposed to do. Should auto enable be on or off? Thanks!
    04-04-09 09:53 AM
  4. lastraid's Avatar
    Depends on your needs. MSM needs to be on so that you can see the card when hooked to a computer. my auto is set to yes and works fine.

    I would still try the battery reset.
    04-04-09 09:56 AM
  5. swndl99's Avatar
    Well I turned MSM back to on and set auto enable to yes and everything is back as it should be. Plugged in to Desktop Manager and it too is as it should be. I guess it was just a quirk that happened when it turned off. Thanks for your help!!
    04-04-09 10:11 AM
  6. lastraid's Avatar
    You are welcome. Glad to hear all is well
    04-04-09 10:16 AM
LINK TO POST COPIED TO CLIPBOARD