1. anon(140126)'s Avatar
    When I try to unlock my phone, my phone freezes up. It'd show the "Press the mute button to unlock" dialog box and just plain white screen on the background. Nothing happens when I press or hold the mute key. It doesn't happen all the time, but it happens twice or more, a day. I'm using the 8530, with OS v5.0.0.654 from Sprint.
    06-15-10 09:03 PM
  2. rcnathan's Avatar
    Update to .772 Mang or download a hybrid. i think you will like it.

    I had that problem with my .654 update as well. You could try doing about 5-6 battery pulls to help the OS settle in. Also, you really should give you phone about 2-3 days to settle in before seeing what the OS really can do.
    06-15-10 10:02 PM
  3. anon(140126)'s Avatar
    Tried installing .772 twice, and bricked my device, twice. So I had to reload the OS twice, I didn't have this problem before I updated from .459 to .654. It just started happening when I reloaded .654 after intsalling .772.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 11:21 PM
  4. rcnathan's Avatar
    Did you download bbsak and do a factory wipe on your phone? Like I said, give it a few days and let the OS settle in.

    Also, sometimes when you unlock your phone it likes to take you back to the home screen. Do the 'freeze' time typically occur when your phone goes back to the home screen?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 11:48 PM
LINK TO POST COPIED TO CLIPBOARD