1. itr themes's Avatar
    I have a work email account set up, and also a gmail account. For some reason, there are 2 email icons for the gmail account showing. I can just hide one I suppose, but does anybody know the proper way to fix that problem?
    05-28-10 08:39 PM
  2. rcnathan's Avatar
    I would under Advanced Options, Service Books and see if you have multiple service books for your gmail account. If so, delete a pair of them and pull the battery and report back

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 10:18 PM
  3. itr themes's Avatar
    I see 3 for my gmail.....SYNC, CICAL and CMIME. Which should I delete?
    05-28-10 10:30 PM
  4. rcnathan's Avatar
    Those are all normal, don't delete any of them. But, you don't see duplicates of them? If all else fails, log into your BIS account on your computer and make sure that you don't have multiple gmail accounts set up for your one account. If you want you could try deleting your gmail account on your device, pull the battery, and then re-setup your account.....but to me that would be the last resort.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 10:54 PM
  5. itr themes's Avatar
    Well, I just installed a new theme...restarted and now it's gone. Strange, but I'll take it. Thanks for the advice man!
    05-28-10 11:02 PM
  6. rcnathan's Avatar
    Lol yup, I've heard of that happening too. Glad it is working better for you now!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 11:09 PM
LINK TO POST COPIED TO CLIPBOARD