1. waverungp's Avatar
    Getting the old "not retrieved yet" message on texts today and cannot receive after selecting "retrieve now" option. Also can send any out, times out and gives the X. Turned it off and on, pulled the battery no change. It started earlier in the day but then after a battery pull it worked but started again around 6pm eastern and hasn't worked since even with a battery pull...

    Any ideas anyone? I have already looked thru the previous posts for MMS issues.

    Thanks
    08-11-09 07:30 PM
  2. lowermi's Avatar
    Same here. Its a waiting game I fear.
    08-11-09 07:34 PM
  3. jac1599's Avatar
    Its been happening off and on for the past 2 weeks for me however today has been exceptionally bad

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 08:42 PM
  4. Casper34's Avatar
    i know they had a software issue eariler today... i will try and give them a call tomorrow and find out for sure
    08-11-09 09:11 PM
  5. ibbeach0's Avatar
    I believe there was a server outage as seen back in may. It appears it may be partially back up again.

    Master radio reset
    resend service books
    and batt pull
    08-11-09 09:21 PM
  6. Samiyr31's Avatar
    i also had that problem, but i just selected resend and it goes through on the second attempt, but retrieving has been a little hit or miss
    08-11-09 11:44 PM
  7. jac1599's Avatar
    Still having problems...Been going on all day
    08-11-09 11:47 PM
LINK TO POST COPIED TO CLIPBOARD