1. Tractor311's Avatar
    when i send a mms text or receive a mms with the @xxxx.com every thing after the @ i dont get and when i send @ it changes to A, sent the wife a test ggg@xxx.com she got gggAxxx.com

    can any one help me out?

    thanks
    08-05-09 12:25 AM
  2. ibbeach0's Avatar
    Although I have not seen this happen there are a few things we can try. First try a battery pull for 2 minutes. Second resend service books. Third make sure you are running the current OS (.204).
    When send an "MMS" the name of the contact should appear when sending or receiving. the "@" is not used for "MMS" that would be used when sending an email.
    08-05-09 08:26 AM
  3. Tractor311's Avatar
    The problem is in the body of the text say when I or someone it sending me a text with a e-mail addy in it. Hey bob my new e-mail addy is ghhg@bbb when I get the text all i get it ghhg and when I send it all they get is ghhgAbbb.com
    08-05-09 11:58 AM
  4. ibbeach0's Avatar
    check your spell check to se what is on/off under your MMS settings.

    open MMS
    BB button
    options
    spell check
    08-05-09 12:49 PM
  5. Tractor311's Avatar
    I looked at spell check all is good there
    08-06-09 08:57 AM
  6. ibbeach0's Avatar
    Do you have spell check to automatically correct?
    08-06-09 09:32 AM
  7. Casper34's Avatar
    it might be the way the networks talk to each other, i can send a $ to one friend and she will get N.....
    08-06-09 09:32 AM
LINK TO POST COPIED TO CLIPBOARD