1. brannyk's Avatar
    Hi, I downloaded the Bold Theme from ZMAN Designs for my Curve 8310. It is running on OS 4.5.0.81. With the Bold theme, there are two new icons, an SMS message folder, and an MMS message folder. My problem is, when i get an SMS or MMS, I no longer get messages in my original message folder (the one that looks like an envelope), they only go to the new folders that came with the theme. How can I get my MMS and SMS messages to go to the original message folder? I don't like the new message folders that came with the theme very much. I tried hiding them, but that didn't work at all. I used to have a Pearl 8110, and downloaded this theme from ZMAN Designs for it. It never had this problem, and all my messages would go to the original messages folder, not the new ones that came with the theme. Do I just have to change something in my settings? Thanks,
    02-28-09 01:53 PM
  2. maxiang's Avatar
    Its a setting. Goto the main messages icon and open, open menu, options, general options, sms and email inboxes, set to combined, save, exit, enjoy

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 02:55 PM
  3. brannyk's Avatar
    Its a setting. Goto the main messages icon and open, open menu, options, general options, sms and email inboxes, set to combined, save, exit, enjoy

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you so much! Works great.
    02-28-09 10:38 PM
  4. maxiang's Avatar
    I learned it here, I teach it here
    02-28-09 11:31 PM
LINK TO POST COPIED TO CLIPBOARD