1. katelynx's Avatar
    Ok I'm new here and I apologize if this has already been asked but I was on my boyfriends Blackberry Curve 8310 and switched some settings around but apparently his incoming calls are displayed with his text messages. I've tried switching it back but I can't seem to fix it...

    Any ideas? Thanks, it's greatly appreciated.
    06-16-10 07:52 PM
  2. butter11's Avatar
    And whats the real reason you are going through his phone?

    Do you remember what you changed?
    06-17-10 12:04 PM
  3. Kerri Neill's Avatar
    Disable phone logging:

    Open the Phone application
    Click the menu button
    Select options
    Click on "Call Logging"
    Change "Show Logs In Message List" to No.
    06-17-10 01:40 PM