1. IndoJabijin's Avatar
    So I"ve had my curve for a while now and I love it. I do tons of emailing and text messaging so I use my blackberry quite heavily at work. Recently I noticed that whenever I reply to a sms text or email instead of just staying on the messaging screen like it used too and continuing the conversation it will redirect to my inbox. Now I don't have a problem with it much... But it wasn't doing that before... And its a little annoying... I can live with it... But if there's a solution to it why not change it? Is there an option to change this? Help please

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 12:28 PM
  2. adelineeleanor's Avatar
    Hmm, can you please explain in details ?
    05-26-10 05:05 AM
  3. Miles Long's Avatar
    In "Messages Options" you will see "Inbox Settings"

    You can disable MMS and SMS showing up in your inbox.
    05-26-10 05:59 AM
  4. ChaseJ's Avatar
    I know what your saying. Mine startted doin that as well when I had my 8330. I didn't find any solution to the problem. Not sure there is one

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 06:30 AM