1. Raiders's Avatar
    I have re-installed my OS. I have also tried rer-installing with a new version of OS.

    Eventually I get a permanent red LED and my curve shuts down and re boots.

    I have tried the above several times. My curve is on Telus and is CDMA. Its about 14 months old and in great shape.

    So....thoughts, ideas< any help is much needed and appreciated.

    08-05-09 04:00 PM
  2. Reed McLay's Avatar
    Thanks so much. I finally did the upgrade....

    Very nice...

    thanks for the help
    You posted this in March, it safe to assume you know the basics.

    First question, are you installing hybrid code? If so, try a roll back to the original code.
    08-05-09 04:11 PM
  3. Raiders's Avatar
    this is a problem after the upgrade..

    some have told me my battery is toast.

    Not a hybrid upgrade just your basic and latest 4.5
    08-12-09 11:15 PM
  4. Raiders's Avatar
    well my problem was fixed....

    to my suprise i replaced the battery and no more problems.
    08-30-09 01:21 PM
LINK TO POST COPIED TO CLIPBOARD