1. el gautso's Avatar
    I have a limitation of 60(!) characters on my curve 8900. Anyone knows how I can change it to the typical 160?Thanks.
    06-24-10 06:31 PM
  2. Radius's Avatar
    It's your carrier, who are you with?
    06-24-10 08:14 PM
  3. el gautso's Avatar
    it's not my carrier. I had 160 characters with all my previous phones.I'm from Greece and some phones give only 60 for greek letter typing. But on my 8900 I get 60 characters for english too. I had a Samsung before the 'Berry and I had the same problem but the phone had an option GSM or Unicode and on GSM all languages provided 160 characters. Is there such an option on the Berry?
    06-24-10 08:32 PM
  4. sotak's Avatar
    Try this
    Options > SMS text > data coding > 7 bit
    06-24-10 09:44 PM
  5. el gautso's Avatar
    No,it didn't work. Thanks though.
    06-25-10 08:41 AM
LINK TO POST COPIED TO CLIPBOARD