06-15-10 03:55 PM
356 ... 7891011 ...
tools
  1. randyist's Avatar
    Hey Everybody. I have a plan. It's simple I'll get the email address to write to blackberry about OS 5 for us 8330m users. We can email the heck out of them! who knows. what do you think?
    10-20-09 11:35 PM
  2. wvebert's Avatar
    Hey Everybody. I have a plan. It's simple I'll get the email address to write to blackberry about OS 5 for us 8330m users. We can email the heck out of them! who knows. what do you think?
    I will end in an email. Takes 45 seconds and can't hurt.
    10-21-09 07:45 AM
  3. Merc1973's Avatar
    HMMM..... I think i will stick with .169 for now, too many complaints...
    10-21-09 02:49 PM
  4. Seraph2029's Avatar
    Updated to .175 from .131 w/o any major issues. My calendar did disappear but i just restored it from the pre-upgrade backup and all is now well. I actually gained 10-12MB of free space after the upgrade.

    and yes we should spam RIM until they give us 5.0 goodness, as well as google so they fix our Gmaps.

    -Seraph2029
    10-21-09 03:28 PM
  5. bravy02's Avatar
    Hot off the press:

    Hi all,

    We've just released a new version of Google Maps for mobile (3.2.0) for BlackBerry devices which should fix this GPS issue. Head to m.google.com/maps to download.

    Blog post here: Official Google Mobile Blog: Layers come to Google Maps for BlackBerry

    Best,
    Tom
    Source: Sprint Blackberry 8330 internal GPS is not working with Google maps 3.0.2 - Google Mobile Help

    Also see: Official Google Mobile Blog: Layers come to Google Maps for BlackBerry
    10-21-09 04:03 PM
  6. cboekhoven's Avatar
    Hey can anybody help me out? I did the most recent upgrade for my 8330m to 4.5.0.175 and ever since i have done this i am having browser issues. i tried to input any mobile url and i get a gateway error message...not even google mobile works. any ideas??? PM me plz
    10-21-09 11:07 PM
  7. sandmanfvr's Avatar
    On the force roam, NO GO on that. Sucks. So far the upgrade is fine, nothing really improved. I see it drop data to 1x or 1xev and then come back. Phone calls are better, but I wish force roam was in there.
    10-22-09 10:21 AM
  8. cfrock's Avatar
    175 is running well for me. Even a bit better than 169. With 169 i used to get 'unspecified error' every so often; i'd say every 2-3 days. I have yet to see that with 175. Outside of that, not much difference in browser or signal. Both are very good in that dept and very quick running through the menus. The only thing that 131 was better with was battery life. 169 and 175 eat juice noticeably faster.
    10-22-09 11:33 AM
  9. bbnanz's Avatar
    Installed withou issues about 3 days ago. But now my battery drains after 5 hrs!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 01:39 PM
  10. rideneasy5#CB's Avatar
    Got it installed working fine.
    10-22-09 02:35 PM
  11. Taegus's Avatar
    I have noticed a marked increase of memory drain. I have more memory than before the update, but by the end of the day it I have less. Browser does seem much faster. I, too, have noticed that occasionally I will only get a vibe for notification, even when I have it on the loud profile. QuickPull fixes it, though.
    10-22-09 10:03 PM
  12. Theladylipstick's Avatar
    Everything seemed to work wonderfully for me. No problems yet at this time.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 11:33 PM
  13. thereisnospoon's Avatar
    whats with the massive memory leak? 6 megs gone in 24 hours... wth RIM? i have NEVER had to restart to regain memory before this OS..
    10-23-09 05:15 PM
  14. thereisnospoon's Avatar
    did they really release a new version of maps and STILL leave out the m? I'm still in the middle of the 15 instead of at work....
    10-23-09 05:32 PM
  15. BB-Gregg's Avatar
    Installed 175 today in my 8330m and all is good, lost no info or apps, did a full backup first though (lessons learned)
    10-23-09 05:44 PM
  16. bravy02's Avatar
    did they really release a new version of maps and STILL leave out the m? I'm still in the middle of the 15 instead of at work....
    I've tested the new version of Google Maps (I think it's 3.2.0) on two Curve 8330m's and GPS is working great. Granted, of course that you're not in a building, you know surrounded by lots of steel and concrete.
    10-24-09 01:27 AM
  17. dguillory's Avatar
    Will this version have threaded chat sms like the 5.0 version I am running?
    I prefer that improvement over all. However 5.0 eats up memory and the browser is good, but curve not ready for it. Id like the Sprint approved OS that would have the 5.0 type sms and I'd be good to go.
    Thanks
    10-24-09 09:21 AM
  18. yonkers143's Avatar
    i went through most these pages couldnt find anything...

    has anyone noticed any of their saved emails or texts were gone. i cant lose mine and if they are gone i would be in trouble! sooo has anyone lost any saved emails or texts?

    thank you
    10-24-09 10:52 AM
  19. wvebert's Avatar
    I have seen on here some loses. I did not lose anyhting. I went directly to blackberry.com and used they update option. Loses I have saw seemed to be loading it through DM. I tried it and didn't like it I have rolled back to .169.
    10-24-09 02:37 PM
  20. leprechaunshawn's Avatar
    I just did a little test to track my memory leak. Last night I had 37 million bytes free. 24 hours later and I'm down to 28 million bytes free. That seems pretty bad to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 09:43 PM
  21. OneMcChicken's Avatar
    I just updated my friends blackberry to this and it wiped out all contacts, internet bookmarks. How do I get it all back? Please help asap

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-09 10:04 PM
  22. thereisnospoon's Avatar
    I've tested the new version of Google Maps (I think it's 3.2.0) on two Curve 8330m's and GPS is working great. Granted, of course that you're not in a building, you know surrounded by lots of steel and concrete.
    yeah, i noticed it finally! it's nice to have the precision back.

    I reverted back to .169 and the memory leak is gone, however I changed two things at once... I also removed App World it just seems like a cumbersome app to use and it completely froze the phone when it was downloading something. I prefer the OTA links. Aside from the memory leak it would just randomly "lock up" for 5 seconds or so, showing data transfer then all was ok again. I don't know if it was doing it when idle or not but it did happen almost every time I was using it. That seems to be gone now but still need a week or so to "test".
    10-25-09 11:31 AM
  23. TEJANOGUY's Avatar
    No apparent loss of anything. Hope it stays like that!!
    10-25-09 02:54 PM
  24. CatManBB's Avatar
    yeah, i noticed it finally! it's nice to have the precision back.

    I reverted back to .169 and the memory leak is gone, however I changed two things at once... I also removed App World it just seems like a cumbersome app to use and it completely froze the phone when it was downloading something. I prefer the OTA links. Aside from the memory leak it would just randomly "lock up" for 5 seconds or so, showing data transfer then all was ok again. I don't know if it was doing it when idle or not but it did happen almost every time I was using it. That seems to be gone now but still need a week or so to "test".
    Same here, I reverted back to 169 as well, battery life was terrible compared to 169. I wish I understood more about the operating system. The 175 browser was 50% faster. Looking into the App Loader and Java directories, it looks like you could simply copy the 175 Browser ALX file and all the BB_Browser COD files over the top of 169 and have a nice setup. I'm just too chicken to experiment at this point.
    10-25-09 06:29 PM
  25. eve6er69's Avatar
    all of my issues were resolved with a few battery pulls.
    no more re booting and way less of a memory leak than the .169

    cant complain about battery life because i have the seidio ext battery so it is always full, lol
    10-25-09 06:57 PM
356 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD