1. xxblankxx's Avatar
    I just bought a new Curve 8900 from AT&T and for some reason, the only languages available are English, English (UK), Espagnol. I need to be able to have Français as i do most of my contact in either english or french. I plugged my blackberry into my computer and ran the Desktop Manger and tried to load Français but when i do i get the message "Blackberry Desktop Manager failed to validate your Blackberry device update: Validation failed because a module marked for add (net_rim_platformapps_resource_fr) is not available on local disk." I don't really know what's up... Can someone help me out? Thanks
    10-02-09 04:07 PM
  2. dragonsamus's Avatar
    You will need to make sure you have your current os installed on the computer. Only then will DM have the langauge to install.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 04:53 PM
  3. xxblankxx's Avatar
    I think i do... I'm not really sure. I just got the new Blackberry Desktop Manager for Mac and i don't really know how it works.
    10-02-09 07:23 PM
LINK TO POST COPIED TO CLIPBOARD