1. Gingersnark's Avatar
    Not sure whats up. My 8330 had to have the service books resent yesterday & it looks like just now again. I'm a Verizon user. I will go on & try to get on Facebook or use the internet browser & nothing happens.

    I go to manage connections->services status then notice my blackberry enterprise server is not connected (still). Earlier my blackberry internet service was also listed as not connect until I went to

    options->advanced options->host routing table & hit register now from the blackberry button

    A month ago the phone was rebooting randomly by itself & would keep doing that until the battery died unless I plugged it into the charger. So I bought a new battery & everything has been ok up until last night.

    On the way home from work I was online when it died, screen came back up all white w/ some error in the center. I did a battery pull & when it came back on, no internet until I realized I had to resend the service books.

    I'm not sure if this is a Verizon thing but it seems like everytime I get some new app pushed to my phone, it screws up royally. I noticed this morning I have the backup assistant that wasn't there before it died on my way home from work.
    05-19-10 12:38 PM
  2. Motorcycle Mama's Avatar
    ...

    I go to manage connections->services status then notice my blackberry enterprise server is not connected (still). Earlier my blackberry internet service was also listed as not connect until I went to

    options->advanced options->host routing table & hit register now from the blackberry button
    ...
    Are you on a BES or a BIS?

    Have you checked to see if there is a tower issue in your area?
    05-19-10 05:22 PM
  3. Gingersnark's Avatar
    Honestly I don't know the difference between BES & BIS or how to know if there is something down.

    It did it again today & I had to do a battery pull again but at least this time I didn't have to resend the service books.

    edit:I have BIS. When I look at the service status it shows BIS is connect while BES is always not connected.
    Last edited by GingerSnark; 05-20-10 at 09:48 AM.
    05-20-10 09:41 AM
  4. Motorcycle Mama's Avatar
    Does your signal status read 1XEV or 1xev ?

    Call Verizon and see if they have reports of a tower being down in your area.


    Note also that if you are on a BIS then BES will never show as being connected. This is normal.
    05-20-10 11:18 AM
LINK TO POST COPIED TO CLIPBOARD