1. newageoutlaw's Avatar
    So I have UMA enabled at my house. Everything works fine when connected. I go to my brothers house and when Im connected to UMA, It will not recieve or make calls. I tried calling my phone a few times from the house phone and it didnt even ring. Help!
    09-02-09 03:44 PM
  2. Radius's Avatar
    Do you have Wi-Fi access at all from that location?
    09-02-09 03:45 PM
  3. fatboy97's Avatar
    As your brother to do a power cycle with his wireless router... plus the power for 30 seconds, then plug it back in... give it a minute or two to boot up.... if that does not work, then he might now have a very good modem or one that works well with UMA.
    09-02-09 03:47 PM
  4. newageoutlaw's Avatar
    Yes there is wifi access because I use my laptop all the time. Ill have him power cycle his router. He has the att router/modem that comes with the u-verse plan. I wonder if it is his router. is there anyway to keep the wifi goin in the phone and not have it switch to uma?
    09-02-09 04:01 PM
  5. Radius's Avatar
    Yes there is wifi access because I use my laptop all the time. Ill have him power cycle his router. He has the att router/modem that comes with the u-verse plan. I wonder if it is his router. is there anyway to keep the wifi goin in the phone and not have it switch to uma?
    No, I mean do you get Wi-Fi access on the phone? Can you browse the internet using Wi-Fi on the Curve?
    09-02-09 04:07 PM
  6. newageoutlaw's Avatar
    Yes the phone has wifi access, sometimes it will stay in EDGE mode and have the wifi icon be on and sometimes its the UMA signal and it will drop calls before it even dials or never even take a call. I called my phone from his and it never even rang or said someone was calling....
    09-02-09 04:17 PM
  7. aristile's Avatar
    Something is definitely up with his router configuration. If the restart doesn't work, check the UMA Guide link in my signature.
    09-02-09 04:36 PM
  8. larrygump's Avatar
    thats gotta be it....call failed is almost always router related
    09-02-09 06:46 PM
  9. zwood's Avatar
    Yes there is wifi access because I use my laptop all the time. Ill have him power cycle his router. He has the att router/modem that comes with the u-verse plan. I wonder if it is his router. is there anyway to keep the wifi goin in the phone and not have it switch to uma?
    You can disable UMA by going to manage connections > mobile network options > connection preference = mobile network only.
    09-02-09 07:00 PM
LINK TO POST COPIED TO CLIPBOARD