1. ErinJFlow's Avatar
    When i 1st got my bb, my inbox displayed ALL incoming msgs (email, sms, mms, missed calls, fb notifications, etc). I put a memory card in and ever since then it separates all of my messages, i have to go to view folders and select the folder for each type of msg. please help me get it back so all my msgs r coming thru my inbox. thank u!!
    08-10-09 07:39 PM
  2. jbeachy's Avatar
    I wonder if you might have inadvertently hidden the Messages folder? On your home screen, try MenuKey > Show All (checkmark showing). I can't think of a relationship between the memory card and what you report.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 08:49 PM
  3. ErinJFlow's Avatar
    unfortunately the "show all" is checked....and i looked at my sisters bb (we have the same one) and tried to make sure all my settings were the same as hers...and my messages are still doing that...do you think something could be wrong with my phone?
    08-10-09 09:08 PM
  4. jbeachy's Avatar
    If you haven't done so, try a battery pull - with the phone on, remove the battery and replace after half a minute or so. Let us know if that helps or if you've already tried that.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:28 PM
  5. ErinJFlow's Avatar
    omg!! i think that worked! thank u sooo much!
    08-10-09 11:42 PM
  6. jbeachy's Avatar
    I hope your BlackBerry is cured. When in doubt, a battery pull may solve everything but world hunger!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:50 AM
LINK TO POST COPIED TO CLIPBOARD