1. barky33's Avatar
    I just got my first BB (Verizon Curve 8330). Having problem after downloading free trial of iberry 2.0 theme. When the theme is finished downloading it diappears. The theme never appears on the theme section of advanced options. It does appear in the application section but can not figure out how to get it to appear as regular theme. Does anyone have any ideas? Please help

    Thanks

    barky33
    09-11-08 07:21 PM
  2. grandmastem's Avatar
    I just got my first BB (Verizon Curve 8330). Having problem after downloading free trial of iberry 2.0 theme. When the theme is finished downloading it diappears. The theme never appears on the theme section of advanced options. It does appear in the application section but can not figure out how to get it to appear as regular theme. Does anyone have any ideas? Please help

    Thanks

    barky33
    Hey- Did you delete the system themes when you got your curve? Like... did you use one of those mem programs that deletes all the unused stuff to free up memory? The iBerry theme from bPlay depends on some of those themes. I had the same problem and had to reinstall the system themes and then it showed up.
    09-11-08 07:39 PM
  3. jomaco's Avatar
    Hey where'd you get that free trial?
    09-11-08 07:47 PM
  4. barky33's Avatar
    on crackberry under themes
    09-11-08 08:07 PM
  5. barky33's Avatar
    Hey- Did you delete the system themes when you got your curve? Like... did you use one of those mem programs that deletes all the unused stuff to free up memory? The iBerry theme from bPlay depends on some of those themes. I had the same problem and had to reinstall the system themes and then it showed up.

    I don't think I deleted anything. the four orginial themes are still there. Any ideas about what else may be causing the problem?
    09-11-08 08:09 PM
  6. uncheels23's Avatar
    barky are you downloading the correct theme for the os of your phone you can find your os under options/about
    09-11-08 08:15 PM
  7. Froggybrat's Avatar
    Most likely you're downloading the wrong OTA. Make sure it's the the right OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-08 09:42 PM
  8. Navan's Avatar
    Or get the free Bberry theme. I've been using it and it's awesome!
    09-11-08 11:01 PM
  9. barky33's Avatar
    where do u get the free Bbery theme?
    09-11-08 11:27 PM
  10. KY_Dennis's Avatar
    if you guys really want the Iberry stuff, I found the iphone ringtone on myxer.com
    09-11-08 11:40 PM
  11. 8310's Avatar
    I am having the same problem were can i get the system themes
    09-12-08 12:24 AM
  12. bks1233's Avatar
    Hey- Did you delete the system themes when you got your curve? Like... did you use one of those mem programs that deletes all the unused stuff to free up memory? The iBerry theme from bPlay depends on some of those themes. I had the same problem and had to reinstall the system themes and then it showed up.
    So... what can I do if I did delete the system themes? How do I reinstall them?
    10-08-08 08:46 PM
  13. traypalazax's Avatar
    Oh you guys keep going back and forth... Aaahhh...
    08-08-09 02:24 PM
LINK TO POST COPIED TO CLIPBOARD