1. avo8686's Avatar
    Hi, I am currently out of the country, I unlocked my 8320,and bought a local sim card from a local carrier.The phone works just fine i can recieve calls and make calls whenever I dial the number, but the thing is that I have save a couple of local numbers into my address book. Whenever I try to call from my address book it will automatically include the +1 this will not let me make a call. Please is there any way to remove the automatic +1 ? the phone numbers are saved without the +1 but still it adds it .. thanks
    04-25-09 12:49 AM
  2. ahsan26's Avatar
    It is because by dafault there is country code enter in your set. Press Call Key and when u see your call log, go to 'Options' and then select 'Smart Dialing' once u enter into it on the top you will see Country Code Option select the option and make the one you wish to and then save and exit. Have fun
    Last edited by ahsan26; 04-25-09 at 08:29 AM.
    04-25-09 02:11 AM
  3. jeff.parent's Avatar
    You should just always put the country code in the entry in your address book. That way there is never a problem. When you are in the US and make a call having the +1 doesn't hurt so its just easier to always have it in there rather than relying on smart dialing.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-09 02:38 PM
  4. avo8686's Avatar
    thanks it worked just fine!
    08-05-09 10:24 PM
LINK TO POST COPIED TO CLIPBOARD