1. SeaRose's Avatar
    About a week ago I updated my BB 8900 to the official v5 after hearing how great it was. Update went smoothly and I was able to get all my 3rd party apps/other data restored without a problem.

    About a week ago I noticed that the BB would ring normally for a day or two and then go silent and I would not get ANY notifications. In order to fix this I have to pull the battery and restart the phone. This doesn't work for me. It sounds like I'm going to have to go back to the previous version.

    Before I do that, does anybody know why this is doing this and if there's any other way to fix it? I'm curious if there are any known 3rd party apps, etc. that clash with this upgrade??? The phone worked perfectly before the upgrade.


    Thanks in advance!
    08-25-10 11:40 AM
  2. fedge's Avatar
    I think the bbuzz or color I'd might clash... What ringer apps or led apps do u have if any ?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-10 11:45 AM
  3. SeaRose's Avatar
    I actually have COLOR ID installed. Think I should remove that first and see what happens? I actually like v5 better.
    08-25-10 11:46 AM
  4. fedge's Avatar
    You could try changing the setting in the app or try editing your profile IE: loud, normal etc... first.... Is that doesn't work try uninstalling it..

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-10 11:53 AM
  5. SeaRose's Avatar
    Thank you so much for your help! I'll give it a shot.
    08-25-10 11:59 AM
  6. motekmobile's Avatar
    Hi SeaRose, Color ID uses the same delivery files for every device running all OS versions. They do not come in OS or device-specific versions, so I don't really understand how upgrading your OS would cause it to stop working properly. Nevertheless, try uninstalling it, and see if it helps. You also could try downloading the Color ID v2.0 update which was just recently released. It's available now in the mobihand/crackberry store, but i don't think appworld has published it yet.

    Please note that we can't guarantee that Color ID will work on 'leaked' etc. OS versions; only officially released OS versions from your carrier or RIM.

    nige
    08-30-10 02:33 PM
  7. Christi23's Avatar
    Sorry to bump this....but I updated to the new OS just yesterday and I have both Color ID and Buzz Me installed. At the end of the update DM said everything went ok, but my screen totally will not leave from Buzz Me's application permissions screen. I can't receive any calls or make any calls, it basically does nothing but stay on the application screen. I've taken the battery out, held the off button down, hit the back button over and over, tried to roll the ball to allow or deny permissions, but nothing will move.

    I retried connecting it to Desktop Manager and DM cannot even connect to the phone now. Does anybody know what I can do to fix this?
    09-03-10 05:39 PM
  8. BigBadWulf's Avatar
    Sorry to bump this....but I updated to the new OS just yesterday and I have both Color ID and Buzz Me installed. At the end of the update DM said everything went ok, but my screen totally will not leave from Buzz Me's application permissions screen. I can't receive any calls or make any calls, it basically does nothing but stay on the application screen. I've taken the battery out, held the off button down, hit the back button over and over, tried to roll the ball to allow or deny permissions, but nothing will move.

    I retried connecting it to Desktop Manager and DM cannot even connect to the phone now. Does anybody know what I can do to fix this?
    You're describing a fully booted up phone. I don't understand why DM wouldn't see it. Try taking the battery out, then with DM open to Application Loader and the internet disabled, put it back in. As soon as it pops up with your pin, click the Add/Remove button. When the list pops up of all your apps, switch the check on Buzzme, make sure it says remove, and run that puppy.
    09-03-10 05:56 PM
  9. Christi23's Avatar
    You're describing a fully booted up phone. I don't understand why DM wouldn't see it. Try taking the battery out, then with DM open to Application Loader and the internet disabled, put it back in. As soon as it pops up with your pin, click the Add/Remove button. When the list pops up of all your apps, switch the check on Buzzme, make sure it says remove, and run that puppy.
    Thank you thank you thank you thank you thank you thank you thank you.....the only thing I did different was as soon as it said Pin: unknown, I hit next. I did lose all of my settings and all of my apps are gone but at least my phone is working!!!!



    Thank you again from the bottom of my heart....its amazing how quickly my life was turned upside down with my BB not working.....
    09-03-10 08:29 PM
  10. BigBadWulf's Avatar
    Yay you got it back up and running! Boo you lost all your settings. You have a backup made at all since getting the phone?
    09-03-10 08:32 PM
  11. Christi23's Avatar
    Yes. I did back it up before I did the OS update. Does it matter if it was running the old OS when it was backed up?
    09-03-10 08:37 PM
  12. BigBadWulf's Avatar
    I doubt it would have any negative impact at all. Open DM, go to Backup/Restore, click Restore/Advanced depending on the version, and use File to open the last backup you made, then send it to your phone. It won't have the latest emails, texts and what not, but better than nothing. If you've added BBM contacts since that backup, and you had email restore enabled on, then I'd skip the BBM contact file by using advanced, and just restore that from tthe email.

    Ish! Sorry, but I think I got a tad Wulfanese there.
    09-03-10 08:43 PM
  13. Christi23's Avatar
    Thank you again! I can't say how much help you've been! Yippee!!!!
    09-03-10 09:05 PM
  14. BigBadWulf's Avatar
    Awesome possum kiddo! Glad I could help.
    09-03-10 09:29 PM
LINK TO POST COPIED TO CLIPBOARD