1. den124's Avatar
    so my phone kept resetting over and over a few days ago and i couldnt get it to start tried reinstalling os's and nothing...so verizon sends me a new one today cause mine is still under warranty and i get it plug it in to my laptop and it says i have updates available so i proceed to update it and what do you know fatal error occurs and now the phone turns on i have an all white screen that says blackberry platform 3.4.0.25 on top with some options such as addressbook alarm etc...but whenever i click on it it says error starting net_rim_bb_calandar_app and such....please someone help me what do i do...and oh yea the phone isnt being recognized by desktop manager anymore
    08-13-09 09:43 PM
  2. iowabowtech's Avatar
    08-13-09 10:41 PM
  3. den124's Avatar
    thanks i appreciate it
    08-13-09 10:54 PM
  4. plunkingtom's Avatar
    updates were probably for your desktop manager. I would get your os restored and the phone working before I did any updates, you can always do them later.
    08-13-09 10:58 PM
  5. den124's Avatar
    yeah i restored the phone works great now...only thing no browser icon?
    08-13-09 10:59 PM
  6. p4tr1ck's Avatar
    http://forums.crackberry.com/f3/serv...ks-how-115031/

    do that and you should get your browser back.
    08-13-09 11:23 PM
  7. IowaGuyBB's Avatar
    Man I hope you get it fixed soon. Living without my bb would suck. The links above should b what you need.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 11:26 PM
  8. iowabowtech's Avatar
    May have to re-register the host routing table to get your browser back.
    08-13-09 11:29 PM
  9. AaronWasHere's Avatar
    register through the HRT and send service books from T-Mo's BIS site you should be good

    Options --> Advanced Options --> Host Routing Table --> Reg Now
    08-14-09 12:07 AM
LINK TO POST COPIED TO CLIPBOARD