08-17-09 07:27 PM
51 123
tools
  1. JJBrownPhotography's Avatar
    Hey Everyone,
    I'm new to this site and have been searching thread after thread for help. I am hoping that someone can help me. I have a Curve (8310) through at&t. I went to upgrade the OS to the v4.5.0.152 (Multilanguage). When I did this it went to a screen after deleting everything saying Fatal Error and now my screen has a circle with a line through it and in the circle is a rectangle with a bold top and a circle square, and triangle in it with the numbers 507 under it. Someone please help. I am having withdraws trying to use this Palm loaner. Thank you so much in advance!!!
    ~Me
    03-14-09 04:09 AM
  2. filipinoy973's Avatar
    That means there is no OS installed. Search for and use JL_Cmder to wipe your device then reload the OS using "loader" in "c:\program files\common files\research in motion\apploader\loader" Also, don't forget to delete vendor.xml
    I must warn you though. I am pretty much noob status here so if you still have problems I can't help as in-depth as others. But when there is trouble, those true crackberry addicts will emerge from the shadow and give you a lending hand... Or words of advice since this is an online forum. But this is pretty much a basic thing you do to reload an OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 04:17 AM
  3. JJBrownPhotography's Avatar
    A fatal error has occurred while updating your device's software. Please try again.

    Unspecified error encountered [J:0x00000005]







    Would it help if I posted a pic of the screen?
    03-14-09 04:22 AM
  4. JJBrownPhotography's Avatar
    Thanks, so I am going to search for the JL_Cmder right now and I have already deleted the vendor.xml file
    03-14-09 04:23 AM
  5. filipinoy973's Avatar
    Not really. But if you like putting up pictures, JJBrown"Photography," (lol sorry I mean no offense but I had to say it) you can. There are a list of errors like that listed around here. 507, which I encountered myself, means the OS couldn't install properly due to interruption. My connector was loose so learned of it that way :-(. But do what I said first. And when install completes and your phone has a white screen and hourglass for a very long time, do not turn it off. It takes at least 20 minutes to restart. I learned the hard way on that, too haha! But if it still doesn't work, google "revive a nuked blackberry." That's if something really goes wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 04:30 AM
  6. wnm's Avatar
    03-14-09 06:01 AM
  7. IDsweetcheeks's Avatar
    Good links...
    also you can go to the specified att sight and find that current version they have and reinstall it from that. most likely you've lost your info if you didnt do a backup previously..
    YIKES
    03-14-09 08:32 AM
  8. JJBrownPhotography's Avatar
    So I downloaded the JL_Cmder and when I try to install it I see the small black screen come up and disappear real quick. What am I doing wrong?
    03-14-09 12:52 PM
  9. rachel0179's Avatar
    JL_CMDR isnt really neccessary, have you just tried to reload the OS like you did when upgrading?
    03-14-09 12:56 PM
  10. Mastermind171's Avatar
    Make sure that you are using Data Manager 4.6.... this happened to me when i was using dm4.7...... then remove the vendors file and reinstall the os.... there are many threads on here about it..... this is common.... don't worry..... you can fix it.......
    03-14-09 12:57 PM
  11. Pete6's Avatar
    As has been said, JVM 507 means that there is no Operating System installed on the phone.

    To install or upgrade your OS you should get 3 things downloaded and installed on your PC.

    Desktop Manager. Get v4.6 with no media manager from here https://www.blackberry.com/Downloads...93E4F3BB068C22

    CrackMem from the link in my signature. Please download and install it and then read the Help file. It will really help you as it has a step-by-step guide to upgrading.

    The OS that you are searching for. To find the OS, look in http://forums.crackberry.com/f95/ or in the Sticky at the top of the relevant device forum on CrackBerry. You can also obtain this from your carrier from here http://na.blackberry.com/eng/support...load_sites.jsp.

    This link http://forums.crackberry.com/f3/prop...ocedure-53359/ Procedure will help answer any questions about the upgrade process.

    The whole thing takes about an hour and there is a part where the phone just sits there for a looooong time doing aparently nothing. It is working though, so be patient.

    Help will be available here if you hit trouble.
    03-14-09 01:00 PM
  12. JJBrownPhotography's Avatar
    ok so I am going to try the way you just said. I downloaded the 4.6 and now I am in the App loader and it seems like it's frozen at Connect to the device ROM, but I am just going to wait a while and see what happens. I have to go run some errands so I am just gonna leave it while I am gone. Hopefully it works. I will let you know. Also it no longer shows the 507 but now it shows 561 under the error pic of the circle with the line through it. Thanks to everyone again.
    03-14-09 02:34 PM
  13. rachel0179's Avatar
    561 is also known as a 507, so still no OS loaded, this whole updating process can take upwards of 45 mins- 60 mins, so until there is an error given if at all, leave it do its thing..
    03-14-09 02:45 PM
  14. Pete6's Avatar
    I was kind of expecting this. Here are pretty much all the links that will help you around this.

    The BlackBerry has to be forced to connect to the PC (or the other way round)

    BlueRoomSolution
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    http://forums.crackberry.com/f3/how-...ckberry-32322/
    http://forums.crackberry.com/f3/prop...ocedure-53359/
    How To: ReInstall OS When Computer Won't Recognize The Device Is Connected - PinStack.com

    This WILL work if you can just make the phone talk to Desktop Manager. However it is always a possibility that the phone is dead, dead and you may simply need a replacement but given what you were trying to do, I do not think so..
    03-14-09 02:50 PM
  15. JJBrownPhotography's Avatar
    Well It's been doing it's thing for about 45 minutes now and is still under the Connect to the device ROM. I'm gonna leave it a little longer since at this point I am afraid to unplug it or remove the battery. Is this the best thing to do? Thanks for the links Pete, I am still reading trying to find a way to make it connect and see it. Thanks again.
    03-14-09 03:19 PM
  16. rachel0179's Avatar
    Leave it, if there IS an error it will tell you..if I remember right, thats the longest part, do you remember seeing any other process? removing and adding modules etc?
    03-14-09 03:23 PM
  17. JJBrownPhotography's Avatar
    ok, so it wouldn't let me do anything at that point including cancel or anything. I plugged it into a different USB and now it is loading, It kept giving me the error at "Wait for Device Initialization" Let's hope it doesn't this time.
    03-14-09 03:26 PM
  18. rachel0179's Avatar
    Let us know...
    03-14-09 03:27 PM
  19. JJBrownPhotography's Avatar
    Rachel, It wouldn't do anything, I couldnt go back next or cancel. It didn't see it at all
    03-14-09 03:27 PM
  20. JJBrownPhotography's Avatar
    It is now "Loading Apllications" This is where it used to send me the fatal error message so let's see huh? FINGERS CROSSED!
    03-14-09 03:28 PM
  21. rachel0179's Avatar
    Ok, sounds aight also the other part I think at the end that takes a while is the device intialization...
    03-14-09 03:29 PM
  22. rachel0179's Avatar
    Ill add this in here while Im thinking about it.. once everything is up, working etc, dont forget to resend your service books, and register the host routing table


    Resending service books
    Either log onto your carriers BIS where you can edit your email info etc and resend from there, or find the manage internet email icon and follow that thru.

    Register the Host Routing Table
    Options, advanced, host routing table, menu key register
    03-14-09 03:31 PM
  23. JJBrownPhotography's Avatar
    Your device's software has been updated successfully
    03-14-09 03:33 PM
  24. JJBrownPhotography's Avatar
    Now it's just the spinning hourglass like it's loading!
    03-14-09 03:33 PM
  25. rachel0179's Avatar
    hourglass? did you reboot? lets wait a min or so...
    03-14-09 03:34 PM
51 123
LINK TO POST COPIED TO CLIPBOARD