1. TonyLibations's Avatar
    Ever since I updated to .654 I haven't been able to assign ringtones to contacts. Let me clerify: My BB makes me think I've successfully assigned RTs but when I get a message I just hear the generic RT that it plays for any message.

    8530/5.0.0.654
    Sprint

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 02:33 PM
  2. evancomer's Avatar
    check what you set for the PLAY SOUND option when setting the contact's ringtone. You may have selected in holster or out of holster. Instead, select active profile.
    06-05-10 02:55 PM
  3. TonyLibations's Avatar
    It was set to Always, so I switched it to Active Profile. Still no bueno. I've done soft, double soft, hard, cold, hot, lukewarm and hynotoad resets.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 03:03 PM
  4. evancomer's Avatar
    It was set to Always, so I switched it to Active Profile. Still no bueno. I've done soft, double soft, hard, cold, hot, lukewarm and hynotoad resets.

    Posted from my CrackBerry at wapforums.crackberry.com
    I assume you meant HYPNOTOAD. That's hilarious! Sorry that it didn't fix your problem.

    Maybe this will help. Delete a contact you have tried to set a ringtone for. Then re-enter them and try setting a ringtone.
    06-05-10 03:06 PM
  5. TonyLibations's Avatar
    You're right. I did mean HYPNOTOAD. LoL. No wonder my spell check was trippin out.

    I don't know how or why that worked, I'm just glad it did. Thank you sooo much. Now, anytime my phone screams DUCKTHRUSTER!! I'll know that someone from work has texted me. ^5

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 03:27 PM
  6. evancomer's Avatar
    HAHA. Glad to help. Tricked the phone once again......
    06-05-10 03:31 PM
LINK TO POST COPIED TO CLIPBOARD