1. KTaraBoston's Avatar
    I just had my phone for over a month and I am having problems sending email. I have contacted sprint via telephone, but they have only caused additional aggravation. Someone from sprint performed a hard reset and could not tell me how to restore my contacts. My fiancé helped me restored my contacts. I can get email, select reply but there is no send option available to send email. It worked a few days ago, but it is not working now. I can send email from my contacts, but not reply to an email I already received. Even when I try to download a document it says, “More request cannot be completed. Service book information not found”. I even tried the service book option I learned on crackberry along with turning it off and on, removing the battery, and deleting my email accounts and adding them again. Any help is much appreciated. Thank-you!
    06-16-10 02:05 PM
  2. rummi's Avatar
    A friend of mine had the same problem. There were standard apps and menu items not loaded in her operating system. The manager at the local Verizon store re-loaded the full operating system, and now phone works fine.
    06-17-10 12:14 PM
  3. rcnathan's Avatar
    As rummi said, I believe reloading the OS might be your only option. However, you tried resending your service books via your sprint BIS account?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 08:14 PM
  4. decolur455's Avatar
    Reload the OS!!!
    06-19-10 08:10 AM
  5. AINOKEA.'s Avatar
    Try (menu/options/advance options/browser push) then uncheck enable push, then recheck it, press back, then save. this may seem it has nothing to do with it, but it helps me with email(sending and receiving) and it may help in your case! let me know if it helps!
    06-19-10 10:54 AM
  6. AINOKEA.'s Avatar
    Also try this (menu/browser/menu/options/cache operations) and clear everything!
    06-19-10 11:06 AM
LINK TO POST COPIED TO CLIPBOARD