1. Delrahim69's Avatar
    I tried the new OS from sprint but it wont let me use BB App World. I backed it up before loading Sprint 5.0 but it wont let me load the backup and go back to Southern Linc.

    Any ideas how to do this? Is anyone else having this problem too? Been awhile since I have had to mess with the OS so its got me confused.
    08-23-10 12:10 AM
  2. MSIXTEEN's Avatar
    If you still have the file for southern link on your cpu use bbsak or apploader and wipe your sprint OS and install southern link one if not. Go to the southern link post and get from there

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 04:30 AM
  3. Delrahim69's Avatar
    i still have it. but bbsak never works for me. it downloads but wont run. so i have to wipe the OS and reinstall the SL 5.0 then? thats what i figured but was hoping for a better and easier way
    08-23-10 03:27 PM
  4. MSIXTEEN's Avatar
    That's the way I would do it. I know it sux to have to waste another hour doing it. If there is another beach would know how but I haven't seen a post from him an a while

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-10 03:46 PM
  5. Delrahim69's Avatar
    ok. but now i updated to DM 6.0 i get an error everytime i connect my BB with DM running
    08-23-10 08:27 PM
  6. Delrahim69's Avatar
    ok well i downgraded to 4.6 and am reinstalling southern linc 5.0 now
    Last edited by delrahim69; 08-23-10 at 10:22 PM.
    08-23-10 10:19 PM
  7. Delrahim69's Avatar
    it has an asterisk saying only active Blackberry service subscribers are entitled to install this upgrade. i never noticed it before.

    am i doing something wrong??
    08-23-10 10:33 PM
  8. MSIXTEEN's Avatar
    I had that happen when I tried to update to the origin sprint 5.0 OS. I did mine though app loader. I had no problems that's way then after install I used the dm to copy my backup over

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-10 07:52 PM
LINK TO POST COPIED TO CLIPBOARD