1. LogMgr's Avatar
    I am trying to find out how to go about putting ALL my ringtones on vibrate in one easy swift action. I have multiple assigned ringtone exemptions for indivdual callers, so they have a personalized ringtone just for themselves. When I set my phone to vibrate, THEIR calls still play through when they call. Is there a trick? I don't really want to play too much with their ringtone exemptions, since it took me FOREVER to figure out how to apply custom/personalized ringtones. Thanks
    06-12-10 09:31 AM
  2. Kylecore's Avatar
    Its pretty simple so it won't be as difficult to do as setting up all your ringtones for different people.
    so here goes.
    1. Click your profiles
    2. Scroll down to edit profiles
    3. Click the vibrate profile
    4. Click "phone"
    5. Set ringer to silent.
    6. Click the back button and select save.
    7. Keep clicking back and saving until back at home screen.

    It should now work fine now
    Also as an added quick tip, if you change a sound option in the 'normal' profile it will adjust that sound option in all other profiles automatically. Basically if you want your sms sound the same in all profiles change it in normal and it will change the rest, but if you change it in loud or medium it will only use that sound in loud or medium.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-10 10:10 AM
  3. LogMgr's Avatar
    Thanks for the response. I was a little unsure about the bulleted instructions, because I didn't know if you were directed me to go to each of my exempted profiles with their custom ringtones. I tried the second tip, set my phone to vibrate, in the "normal" profile and tested it, and the exempted profile ringtone still rang with their custom tone. Am I missing something?
    06-15-10 09:43 AM
LINK TO POST COPIED TO CLIPBOARD