1. mhutson's Avatar
    The red light on the top of my 8310 blinks whenever I have new email, but I get a lot of spam, so the light blinks pretty much 24/7. Is there any way to prevent the light from blinking?
    Thanks
    Matt
    12-29-07 02:28 PM
  2. Reed McLay's Avatar
    The obvious solution is dump your old e-mail address and start fresh. That way, it will take the spammers time to find you again.
    12-29-07 02:54 PM
  3. tomdick's Avatar
    I opened all the email on a desktop and on all the spammer mail there an unsuribe link after about a week of hitting all of them I don't get but one a week a lot better than w every 5 min
    12-29-07 03:04 PM
  4. stevevader's Avatar
    Used to happen to me until I followed these instructions....

    http://forums.crackberry.com/f3/how-...ackberry-5736/

    good luck!
    12-29-07 03:21 PM
  5. Curve's Avatar
    The red light on the top of my 8310 blinks whenever I have new email, but I get a lot of spam, so the light blinks pretty much 24/7. Is there any way to prevent the light from blinking?
    Thanks
    Matt
    Yes its very easy to...

    Go into you message folder. press the button that brings up your menu list(left of trackball) go down to options then open general options.5th line down it says "display new message indicator:" yes -change that to no...then walla your set.
    12-29-07 03:33 PM
  6. mhutson's Avatar
    Thanks Curve, but I think that doesn't affect the blinking light, just the visual alerts on the desktop (the icons).
    12-29-07 04:19 PM
  7. John Clark's Avatar
    You set that up under profiles >Advanced. Then edit the active profile. Go to Messages (and any other apps you want to set this for) and change the "Repeat notification" to none.
    12-29-07 08:29 PM
  8. mhutson's Avatar
    Excellent, JC! Thanks!
    12-30-07 01:54 AM
LINK TO POST COPIED TO CLIPBOARD