1. mhall24's Avatar
    My curve has been really laggy and slow lately. The worst problem I'm experiencing is the delay after the phone goes in stand by. It takes a long time for the phone to turn on after I press a button. It started after I upgraded to BBm 5.0 and to the newest OS. At this point, I just want to get it to how it was when I bought it. The wipe handheld option didn't work. What's the best way to do this? Thanks in advancem
    Last edited by mhall24; 08-12-09 at 10:55 PM.
    08-12-09 10:51 PM
  2. xliderider's Avatar
    Have you ever reloaded an OS, and used JL Commander or a similar utility to completely wipe everything off your BB, OS and all? Because that is what it's going to take to do what you want.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 10:59 PM
  3. mhall24's Avatar
    No I haven't the slightest clue on how to do that. I've had my curve for a year and I never updated it until two weeks ago when I added bbm 5.0 and the new os.
    08-12-09 11:03 PM
  4. xliderider's Avatar
    What OS did you upgrade to? If it was .131, that is a very good OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 11:06 PM
  5. xliderider's Avatar
    Sometimes the memory card can get corrupted during an upgrade. Take out your memory card and see if the lagginess goes away. If it does, move your content off your card and reformat it. Then move your files back to your card.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 11:08 PM
  6. mhall24's Avatar
    Yes its .131 and I used the wipe handheld option. I also put in the brand new 1gig card from my tour and it is still laggy. I'm not sure what it could be.
    08-13-09 12:12 AM
  7. xliderider's Avatar
    You might still need to format the card. OSes tend to be a little laggy at first, but get faster after about an hour.
    08-13-09 12:18 AM
LINK TO POST COPIED TO CLIPBOARD