1. Jons_Lovebug's Avatar
    So on my 8330 Curve, I went to change "hide sent messages" to "no" so I could see if I had sent a particular text, and when I went back to the message list, there was NOTHING there. Completely blank. I switched it back to "yes", and it shows up fine. It has been doing this since Sunday morning. Any ideas?
    08-11-09 04:14 PM
  2. saadutr's Avatar
    Were you in the appropriate message folder?

    Next time to check sent messages try pressing ALT+O to show all sent messages easier.
    Last edited by saadutr; 08-11-09 at 04:31 PM. Reason: Left out a detail
    08-11-09 04:30 PM
  3. Jons_Lovebug's Avatar
    Okay, I'll definitely remember the ALT+O. Just tried that and it worked.

    I'm pretty sure I was in the correct folder. I was in my messages inbox, went and changed the settings, and came back. Then everything was gone.

    But I've got the ALT+O to remember to use. I will definitely do that. I'm not that great at remembering keyboard shortcuts on my BB yet.
    08-11-09 04:33 PM
  4. saadutr's Avatar
    Everything was gone? Even the recieved messages? Hmm...I have no idea what could have caused that.

    Yea lol ALT+O. Saved me the hassle of going through every folder deleting old sent messages.

    Also do you have your SMS Texts separate from your Email folder? That just makes life a whole lot easier.
    Last edited by saadutr; 08-11-09 at 04:53 PM.
    08-11-09 04:42 PM
LINK TO POST COPIED TO CLIPBOARD