1. isuryx3's Avatar
    Hello BB Abusers

    I have an icon on my Homescreen that I have NO clue what it is. I have searched everything and cannot seem to figure it out. I thought it was something to do with my Browser, but I went to Messages > View Folder > Browser Messages and nothing is there .

    Anyone know what it might be??
    I attached a screenshot. Please help.

    Oh and I've done a battery pull and the icon still remains. I don't know what else to do.
    Last edited by isuryx3; 08-11-09 at 03:18 PM.
    08-11-09 03:16 PM
  2. trip20's Avatar
    Check your VM and see if it goes away -- looks like you have a VM waiting as well.
    08-11-09 03:18 PM
  3. aristile's Avatar
    The one to the left ("upside down glasses") is the Voicemail Icon. Check your Voicemail for that one and if that still doesn't work, try leaving yourself a Voicemail message and then checking it.

    The one to the right ("yellow globe") is indeed a Browser Message so it should have been in that folder. You can always select the date in in the Messages list then BB Button then Mark Prior Opened.
    08-11-09 03:24 PM
  4. isuryx3's Avatar
    Yes, I barely ever check my VM's. Unfortunately the icon still appears.
    08-11-09 03:25 PM
  5. isuryx3's Avatar
    The one to the left ("upside down glasses") is the Voicemail Icon. Check your Voicemail for that one and if that still doesn't work, try leaving yourself a Voicemail message and then checking it.

    The one to the right ("yellow globe") is indeed a Browser Message so it should have been in that folder. You can always select the date in in the Messages list then BB Button then Mark Prior Opened.

    I'm sorry, I didn't specify what icon I meant *heehee. I meant the one to the right. I know the one to the left is a VM. I never check them :\.

    I attached a Screenshot. I went to Browser Messages; it's empty. Any other suggestions?

    Thank you very much for your reply btw.
    08-11-09 03:32 PM
  6. isuryx3's Avatar
    I can't post links.
    08-11-09 03:32 PM
  7. isuryx3's Avatar
    Because I haven't reached...
    08-11-09 03:33 PM
  8. isuryx3's Avatar
    10 posts...
    08-11-09 03:34 PM
  9. isuryx3's Avatar
    This is my eighth...
    08-11-09 03:34 PM
  10. isuryx3's Avatar
    And this is my ninth...
    08-11-09 03:35 PM
  11. aristile's Avatar
    I'm sorry, I didn't specify what icon I meant *heehee. I meant the one to the right. I know the one to the left is a VM. I never check them :\.

    I attached a Screenshot. I went to Browser Messages; it's empty. Any other suggestions?

    Thank you very much for your reply btw.
    Yea, the "Mark Prior Opened" suggestion. Did you try that one?
    08-11-09 03:35 PM
  12. isuryx3's Avatar
    This is the tenth....
    08-11-09 03:36 PM
  13. isuryx3's Avatar
    Yea, the "Mark Prior Opened" suggestion. Did you try that one?

    <img src="http://img10.imageshack.us/img10/126/capture152657.th.jpg" border="0">
    There you go. YAY!

    I haven't. I'll try it right now.
    08-11-09 03:37 PM
  14. isuryx3's Avatar
    Yea, the "Mark Prior Opened" suggestion. Did you try that one?
    WOO HOO! It worked! Thank youu!
    08-11-09 03:39 PM
LINK TO POST COPIED TO CLIPBOARD