1. Ndirishlover's Avatar
    OK so my ringer is only working part of the time. I've tried every function - vibrate, loud, quiet and nothing is working right. I've taken the battery out and turned the phone off. What do I do?

    Sometimes it works and sometimes it doesn't. I've only had the phone two weeks.

    Thanks,
    08-03-09 08:51 AM
  2. JustPlainJef's Avatar
    Any more detail on when it works and when it doesn't? Is it all ringers or a certain ringer? Does it do anything when it's not ringing?

    I know that when mine is plugged into a PC that the ringer changes as the ringer is on my memory card and it can't be accessed when it's hooked to a PC. Just as an example...
    08-03-09 08:58 AM
  3. Ndirishlover's Avatar
    It's random. Sometimes I'll get the message ringer for Facebook or e-mails but I don't get it for Instant Messaging and yesterday I didn't get anything when someone actually called.
    08-03-09 09:25 AM
  4. Ndirishlover's Avatar
    Oh and I sometimes get a vibrate and then the light flashes but there is no message or e-mail or anything in my box. It's like there's something there in the background but I can't find it. Could it be a spam in my e-mail box and I'm just getting the notification?
    08-03-09 09:27 AM
  5. iowabowtech's Avatar
    Oh and I sometimes get a vibrate and then the light flashes but there is no message or e-mail or anything in my box. It's like there's something there in the background but I can't find it. Could it be a spam in my e-mail box and I'm just getting the notification?
    Could be a host of things...calendar event that went unverified, twitter program, Facebook, unread voicemail, etc. Do you have any 3rd party programs installed for profiles management also?
    08-03-09 09:39 AM
  6. Lynda33's Avatar
    Mine does this as well but when I notice it I go to profiles and change it to a different profile then change it right back to the one I want and it works just fine after that

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 09:59 AM
  7. Ndirishlover's Avatar
    Could be a host of things...calendar event that went unverified, twitter program, Facebook, unread voicemail, etc. Do you have any 3rd party programs installed for profiles management also?
    I'm a blonde, I have no idea what that means I have Twitter, Facebook, Myspace, etc. but usually when those things come through I get a notice. It's been happening quite often lately that I'll get a notice like there's a message of some sort and there is nothing there.

    As for the ringer, I've tried that also Lynda. I had even created a couple of profile exceptions after reading on here to do custom rings but then deleted them thinking they were causing the problem. But it still happens.

    I can't seem to get it to work right. I guess I may have to take it to the store. I've only had the phone two weeks so it's frustrating.
    08-03-09 10:17 AM
  8. SevereDeceit's Avatar
    Are you changing the notifications under Profiles >Advanced > Hit Menu >Edit...
    08-03-09 10:19 AM
  9. Ndirishlover's Avatar
    Are you changing the notifications under Profiles >Advanced > Hit Menu >Edit...
    Yes I am. For instance though I have it set to vibrate at my desk right now and I received an IM from a friend. It didn't vibrate. There was nothing. I didn't know it was there until I looked at my phone.
    08-03-09 10:26 AM
  10. Ndirishlover's Avatar
    No idea but it must have "fixed" itself. It seems to be working now. Thanks for your advice everyone.
    08-04-09 08:48 AM
LINK TO POST COPIED TO CLIPBOARD