1. newtothisthing's Avatar
    I cannot get my bb to NOT vibrate. I've tried everything. It even vibrates when I tun all alerts off.

    Does anyone have any ideas for me to try?

    As I've said in title, I've just updates to V5 and it seems clear that is where the problem has come from.

    Thanks in advance.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 12:53 PM
  2. mangcool's Avatar
    Try doing a battery pull.
    07-04-10 01:42 PM
  3. newtothisthing's Avatar
    Tried battery pull and still no luck. Tried all the settings for the profiles and still no luck. Its a strange one. Don't know what else to try.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 01:55 PM
  4. mangcool's Avatar
    Update the OS, see if everything goes to normal.
    07-04-10 02:36 PM
  5. newtothisthing's Avatar
    still no good.

    added os 5 earlier this afternoon and tried to find more updates from bb desktop manager but still no joy.

    really struggling here.

    cannot get it to be silent, even though it is set to vibrate 'OFF' it still vibrates when there is an incoming call.
    07-04-10 03:48 PM
  6. mangcool's Avatar
    still no good.

    added os 5 earlier this afternoon and tried to find more updates from bb desktop manager but still no joy.

    really struggling here.

    cannot get it to be silent, even though it is set to vibrate 'OFF' it still vibrates when there is an incoming call.
    I don't really know if it could be a hardware issue. It might be, though.

    Try downgrading to your previous OS, before you updated to the latest 5.0...
    07-04-10 07:17 PM
  7. fdb8231's Avatar
    there was a version of 5.0 that did that to my bb. i just went to another one. Can't remember what it was.
    07-05-10 10:57 PM
  8. newtothisthing's Avatar
    Managed to get this sorted.
    The problem was due to the fact I have the app Bebuzz installed and for some reason when my software updated to OS5 it changed to Vibrate when ringing under its settings.

    All sorted now, thanks for help!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-10 03:31 AM
  9. mangcool's Avatar
    Managed to get this sorted.
    The problem was due to the fact I have the app Bebuzz installed and for some reason when my software updated to OS5 it changed to Vibrate when ringing under its settings.

    All sorted now, thanks for help!

    Posted from my CrackBerry at wapforums.crackberry.com
    Haha, totally forgot about some apps! BeeBuzz would definitely take over your phone's alerts. But I'm glad you got it all sorted out.
    07-06-10 11:53 AM
LINK TO POST COPIED TO CLIPBOARD