1. Helen456's Avatar
    Hi.
    I live in england and today, I bought a blackberry curve 8900 unlocked and am currently using an Orange simcard.
    Now to connect to the internet is is telling me that it is a wifi device and I need to be connected to wifi to browse the internet.
    but if I go to options>manage connections, I have selected mobile network only where it says connection preference.
    Will I be able to conenct to the intenet when I am not at home or near to a wifi connection? Or is that the only time I can connect to the internet?
    I never had this problem with my old blackberry :s
    thanks
    08-14-09 05:35 PM
  2. jackiecanev2's Avatar
    The 8900 has two browsers, one for wifi and one for edge. Silly I know.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 05:37 PM
  3. Helen456's Avatar
    Do you know how I can change it so I use edge at all times?
    I would only use the wifi if I was in another countrey if it worked
    08-14-09 05:48 PM
  4. godzilla07's Avatar
    Do you know how I can change it so I use edge at all times?
    I would only use the wifi if I was in another countrey if it worked
    It should be automatically set to the Internet Browser which is the browser for EDGE. Just try to browse a webpage without Wi-Fi on and it'll be fine.
    08-14-09 05:50 PM
  5. Helen456's Avatar
    It should be automatically set to the Internet Browser which is the browser for EDGE. Just try to browse a webpage without Wi-Fi on and it'll be fine.
    Hi godzilla07
    I tried that but it says 'This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again'
    I bought the phone off someone, could they have messed something up int the set-up?
    08-14-09 05:57 PM
  6. fatboy97's Avatar
    Do you have a Blackberry Data Plan on your Orange account???
    08-14-09 06:00 PM
  7. godzilla07's Avatar
    Hi godzilla07
    I tried that but it says 'This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again'
    I bought the phone off someone, could they have messed something up int the set-up?
    Okay, open the Browser and hit the Menu button, go to Options. Then in the Browser Options screen go to General Properties. After that, go to Default Browser and set it to Internet Browser. Exit and save your changes. If that doesn't work, go to the home screen, look in the top right corner. Is it EDGE or edge? It could also be GPRS or gprs.
    08-14-09 06:03 PM
  8. Helen456's Avatar
    Okay, open the Browser and hit the Menu button, go to Options. Then in the Browser Options screen go to General Properties. After that, go to Default Browser and set it to Internet Browser. Exit and save your changes. If that doesn't work, go to the home screen, look in the top right corner. Is it EDGE or edge? It could also be GPRS or gprs.
    All it will let me choose is hotspot browser.
    when im on the internet it says gprs and wifi underneath it

    Fatboy97 - I pay for my internet week;ly-It costs me 5 for a weeks unlimited internet and it works on my other blackberry
    08-14-09 06:11 PM
  9. godzilla07's Avatar
    All it will let me choose is hotspot browser.
    when im on the internet it says gprs and wifi underneath it

    Fatboy97 - I pay for my internet week;ly-It costs me 5 for a weeks unlimited internet and it works on my other blackberry
    Well is the GPRS "GPRS" in all caps or is it "gprs" in lowercase? If it's in lowercase, resend the service books to your BlackBerry from their BIS site (BlackBerry Internet Service).
    08-14-09 06:14 PM
LINK TO POST COPIED TO CLIPBOARD