1. Switcher's Avatar
    Okay, so I am waiting for my BIS to get activated, it should have been done for about 3 hours and a half now, but still nothing.
    When I try to make an account at the BB site a window mentions that my device is not registered yet.
    Okay, so I said to the install wizzard when I first started the device to remind me later. When I now run the install wizzard, instead of two options (make a new email address and use a BES email address I get only the latter.)
    So the option to make a new email address is gone, and I guess that is what I need for registration?

    How can I solve my problem? Do I need to restore and if yes where can I find that and will that wipe my address book and if yes how can I back that up?

    I am a Mac user and cannot use the tools CD because that is only for Windows. Help please...
    *EDIT* The Pocketmac software on the CD does not work, error before finishing the sync...
    Last edited by Switcher; 09-03-09 at 04:43 PM.
    09-03-09 02:36 PM
  2. big_time2's Avatar
    Call your carrier and ask them to send service books. Service books usually solve that problem.
    09-03-09 04:35 PM
  3. Switcher's Avatar
    It was not my problem, but a carrier problem.
    After a call to support they fixed their problem.
    09-04-09 03:35 AM
  4. big_time2's Avatar
    Glad you got it fixed .
    09-04-09 09:32 AM
  5. Switcher's Avatar
    Glad you got it fixed .
    Yeah, the first experience was not too cool, but now I must say I am pretty impressed with the BB platform.
    09-04-09 10:05 AM
LINK TO POST COPIED TO CLIPBOARD