09-01-09 09:25 PM
29 12
tools
  1. Kelly Maxey's Avatar
    I have searched all these threads and found so many with people wanting to turn the clock off at night but I cant find help in getting it to stay on....I just got rid of my alarm clock to create more room on my nightstand thinking my phone would now be my new one HOWEVER, when I plug it in to charge I can't get my clock to stay on past a few minutes, my screen shuts off. I've tried bedside mode, display clock mode everything I can think of...what am I doing wrong?? I want the clock to stay on so if I wake up in the middle of the night I know what time it is. This is crucial and I'm getting sleepy....please help!
    08-30-09 01:36 AM
  2. moshpitpal's Avatar
    Mine stays on all night when it is in a charging dock.
    08-30-09 02:16 AM
  3. zwood's Avatar
    Clock > options > when charging > display clock or enter bed side mode.
    08-30-09 02:19 AM
  4. Kelly Maxey's Avatar
    I've tried both of those modes in case you didn't read my blog.....I guess I have a dysfunctional 8900
    08-30-09 02:31 AM
  5. Kelly Maxey's Avatar
    you have got to be kidding me....you mean to tell me I have the one and only blackberry 8900 in the world that will not display the clock all night?!
    08-30-09 03:03 AM
  6. skullgame45's Avatar
    Seems to me like advice has already been given and it didn't help. If you wanna wait and have patience, someone will help you. But from the looks of it, you're not too fond on waiting!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 03:07 AM
  7. Madness87's Avatar
    Are you sure it is charging correctly? I don't believe i've seen a case where the screen shuts off when charging, especially if its in bedside mode.

    Are you using the cradle or usb to charge? Though that shouldn't make a difference... I'm stumped.
    08-30-09 07:55 AM
  8. aristile's Avatar
    Do a battery pull on your device. With the phone on, take the battery out, wait 20 seconds and then put it back in.
    08-30-09 07:59 AM
  9. pmusngi's Avatar
    Maybe you have a third party app that's interfering?? This is a tough one :X
    08-30-09 10:14 AM
  10. Kelly Maxey's Avatar
    I do a battery pull at least once a week so I've tried that, I also did one after selecting each mode and still the clock goes off after a few minutes. I have 2 8900's at it dawned on me this morning to try the other one and it is doing the same thing, it shuts off also. I rarely use that one so its unlikely that they both are dysfunctional. I even tried a different charger, reg wall one that it came with and still shuts off....I'm soooooo frustrated. Its gotta be a setting or something i'm missing. I'm baffeled but this is important, I def have to figure out!!
    08-30-09 11:10 AM
  11. pmusngi's Avatar
    You wouldn't happen to have autostandby would you?
    08-30-09 11:12 AM
  12. Kelly Maxey's Avatar
    I'm not sure what that is....don't think so
    08-30-09 11:20 AM
  13. lilro's Avatar
    Menu>Options>Screen/Keyboard>Automatically dim backlight: off. I can't believe noone has suggested this yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 11:40 AM
  14. Kelly Maxey's Avatar
    I have that set to off already
    08-30-09 11:51 AM
  15. lilro's Avatar
    How about the dim screen option in the clock settings?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 11:55 AM
  16. TheSultan's Avatar
    I've tried both of those modes in case you didn't read my blog.....I guess I have a dysfunctional 8900
    how would we, or, why would we, read your blog??
    08-30-09 11:59 AM
  17. Kelly Maxey's Avatar
    I have it set to NO
    08-30-09 12:01 PM
  18. Tinyk's Avatar
    I had exactly the same problem, go for the xx seconds and it would turn off what i did was










    hehe just teasing, it was BBlight, one of the newer versions has the option to keep the light on etc etc and one of the options was set to turn it off, this took control and overrode the clock settings, unticked the box that turned the light off in bblight and it went back to default which was to stay on in charger.

    Cant be sure its the same for you but hey, i was just luck that i used the clock ever night and noticed it straight away so wasn't a whole lot of things it could be.
    08-30-09 12:18 PM
  19. h901's Avatar
    try locking the phone then putting the charger in
    thats what i do and it stays on
    08-30-09 12:19 PM
  20. zwood's Avatar
    I had exactly the same problem, go for the xx seconds and it would turn off what i did was


    hehe just teasing, it was BBlight, one of the newer versions has the option to keep the light on etc etc and one of the options was set to turn it off, this took control and overrode the clock settings, unticked the box that turned the light off in bblight and it went back to default which was to stay on in charger.

    Cant be sure its the same for you but hey, i was just luck that i used the clock ever night and noticed it straight away so wasn't a whole lot of things it could be.
    Its definitely a 3rd party app problem. I use "leave it on" and it has an option to have the back light on or off while charging.
    08-30-09 12:40 PM
  21. Kelly Maxey's Avatar
    how would we, or, why would we, read your blog??
    By that I just meant my statement above which descibed in detail my issue. Calm down there Sulton. Sorry if my choice of words wasn't to your liking, I will refrain from using the word "blog" ever again on here for fear you might see it. geesh
    08-30-09 01:21 PM
  22. thebignewt's Avatar
    I have mine set to Enter Bedside mode when charging. When I put mine in the dock or plug the charger it says "entering bedside mode". Does yours?
    08-30-09 01:29 PM
  23. Kelly Maxey's Avatar
    yes mine says that in that mode.
    08-30-09 01:52 PM
  24. Kmak159's Avatar
    the only thing i can think of is to make sure you aren't pressing any buttons after you plug it in.
    08-30-09 04:24 PM
  25. Madness87's Avatar
    yes mine says that in that mode.
    On your clock options, is the Clock/When Charging/ option set to Enter Bedside Mode?

    The fact that you said that two different Curve 8900's do this must mean it is the charger and not your phone. I dont think there is any setting that affects this either. Because the max you can set your backlight to stay on for is like 2 minutes. I do know however that I have Automatically Dim Screen set to on.

    My settings are Brightness 100, timeout 30 sec. Automatically Dim ON, LED Coverage OFF. And my clock settings are. In Clock, when charging, Enter Bedside Mode. In Bedside Mode settings, I have disable LED YES, disable radio NO, dim screen YES.

    And with those settings, when I charge my phone in the cradle it automatically goes to the clock, enters bedside mode and then the screen dims so that it's still visible but not bright enough to ruin my sleep.

    I have a feeling that there is either some 3rd party app doing this or an issue with your chargers.
    08-30-09 06:49 PM
29 12
LINK TO POST COPIED TO CLIPBOARD