1. Amsterdave's Avatar
    HELP!!!

    My 2 month old 8310 reset itself this morning and has been in an endless loop of resets ever since. What happens is:
    - It switches on the red light for 2 sec
    - Shows me the hourglass 3 sec
    - Hourglass starts spinning 5 sec
    BOOM - reboot... same sequence starts over again....

    Called Vodafone NL, they weren't overly helpful ("Yes, it does indeed sound like your unit is faulty!"). Called the dealer, not great either ("We can send it to Vodafone for you, that'll be 3 weeks. Here's a smelly Nokia 6310 for you.") I even called BlackBerry in the UK but they wanted $49.- to maybe tell me thesame thing (which I declined)...

    HAS ANYONE EXPERIENCED THIS BEFORE?
    I have 3 trips scheduled in the next week and really can't be without my crackberry... any tips?? The device does not seem to have a hard factory reset button?

    Any advice very appreciated!
    Thanks,
    David
    11-05-07 06:04 AM
  2. jsanders's Avatar
    David, first off, pull the battery and let it sit a few minutes. Replace it and see what happens.

    THEN, if no go, you will want to try to wipe the device using jl_cmder and install the Operating System fresh.
    Here are detailed instructions:
    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

    Make sure you have your Desktop Manager installed on your PC, as well as your OS loaded to your PC as well. Follow the instructions exactly as posted in that link, and it should work well.

    If you do have problems with the wipe and install, here is the next step:
    What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

    I hope you have a recent backup of your BB, or at least have synced to Outlook or something lately. You will want that, as the process above will completely wipe your device.
    Last edited by jsanders; 11-05-07 at 08:47 AM.
    11-05-07 08:45 AM
  3. kasperapd's Avatar
    I have had the same problem before on an 8700, and used the above process that jsanders recommended. Worked perfectly to get my berry back up and running.
    11-05-07 10:02 AM
  4. Amsterdave's Avatar
    I can't get JL_cmder to connect to the blackberry....
    I think that is because my "reset loop" is so short, i.e. it resets before it will allow JL_cmder to connect...

    i've tried hitting enter after typing blackberry in every stage of the loop....

    I'm getting somewhat desperate here....

    Also, i have a $ in my device password, which has proven problematic when upgrading BB OS on previous devices... don't know whether the device $ is thesame as the computer $... which might be why it's not connecting (but it gives me a connection error not a password error)
    11-05-07 10:48 AM
  5. kasperapd's Avatar
    Did you also look at this link

    What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
    11-05-07 10:58 AM
  6. Amsterdave's Avatar
    Yes, I have walked through those steps as well...

    I did get it to upload the OS once (by being really quick), but device was not showing any sign of life during that process (dark screen, no LED)... and when it got to the stage where it will reboot the new os for the first time it will just enter another sequence of resets...
    11-05-07 11:13 AM
  7. Krazykajun72's Avatar
    I had the problem with the Endless Reset Loop--it started yesterday. At&T couldn't help, but I found a working solution online, and it does not involve losing all of your data (such as contacts, messages, etc). I found the following solution on BlackBerryForums, posted by sgtcasy:

    If you are getting any type of error that prevents the device from booting up all the way, you won't get a connection on the desktop manager.

    Do this: Remove the battery and leave it out. Then plug in your device and double click on the Application Loader icon. Then just go through the software loading process like you normally would. About halfway through the updating process, put the battery back in making sure to not disconnect the device from the PC.

    Dave



    My best guess is that, in my case, the error was caused by a theme I recently installed, so I uninstalled it using the Application Loader. After that, my phone rebooted, and is working fine. Good luck to all.
    06-24-08 08:51 PM
  8. lookalive07's Avatar
    I recently had issues with my phone not vibrating, so I had T-Mobile order me a warranty replacement. Unfortunately, the past two phones have had problems getting stuck in the endless reboot cycle. It's as if they have a mind of their own though, they just would randomly start doing it, sometimes without me even doing anything. (The first replacement got stuck in the reboot cycle just sitting on my bed)

    Last night, after configuring everything and adding pictures back to my contacts, my second warranty replacement rebooted cleanly (although nothing explains why it even did a reboot in the first place). I left it alone for a minute and then went back to what I was doing. It rebooted again, this time getting stuck once in the reboot cycle. I turned it off for the night and went to bed.

    Upon waking up in the morning, it seemed like all was well. I took it out of my pocket a little after going to work and I had a JVM error (forget which one because I just did a battery pull instantly). Upon several trial and error methods (pulling the battery, pulling the sim, pulling my micro sd, I had determined that the phone is fine, but with either the sim or the micro sd in, it will get stuck in the endless reboot.

    Upon further investigation, I did a "drop fix" to see if the battery just wasn't lining up properly, put in my sim and then let it boot. Success!

    So far it's still kicking, but I guess we'll wait and see. It was about 4-5 hours last night when it started acting up. My micro sd is sitting on my desk, and I'm almost too afraid to even keep it. I might just buy a new one, because as of right now, that's the only thing that seems like it would be the problem, if everything else works.

    Any further suggestions?
    07-14-09 08:19 AM
  9. mfraguela's Avatar
    I bought a blackberry 8310, right out of the box, installed the the DM amn connected it to update it, right away it rebooted and entenred an endless boot cycle. the blackberry would reboot show a time clock then en error 507, then reboot and on and on......
    for 5 days i tryed every solution there is on every forum in the net and nothing worked, tryed jc commander, javaloader -wipe , the solution they give with the javaloader / nojvm, erased the vendor file, with the apploader solution when you hit next when the box sais USB-PIN:NONE, the 101 how to reload a nuked blackberry, tryed apploader with battery 50 times, without battery 50 times..... , installed al the os for the 8310 that exist out there and all the DM, nothing worked
    the problem was that the reboot cycle was too short, every 3-5 seconds, and when i used the apploader it went ok until the moment it went to initialization fase then it would begin restarting and put an error messege.
    because the reboots were so fast wipe was out of the question so i could not wipe the blackberry because it never conected long enough to wipe.
    i was desperate and gave it a last try:
    installed DM 5.0 , installed OS 8310-v4.2.2.194_P2.5.0.44, took the battery out of the blackberry ,went into apploader deleted the vendor file, run the apploader applic, it recognized the blackberry pin, hit next, again next to begin the process. and then i inserted the battey back right when the initializing device process begun and ..... yuppii this time
    it got past the initializing fase and finished the os instalation,

    i hope this helps those cases like me, i was a second from throwing the phone to the garbage.
    07-26-09 09:43 PM
  10. markjb1's Avatar
    Same problem here. Does I-Phone do this foolishness? It seems like Bill Gates must have designed the Blackberry.

    I think it is a piece of crap.
    08-15-09 09:26 PM
  11. xerke's Avatar
    I need help!
    My unlocked 8310 seems to enter the infinite restart loop only when a sim card is inserted.
    Its not sim-specific as i have tried a 16k, a 32k and a 64k sim (all have worked fine for me in the past) and the same problem is repeating.
    I read tried jl_cmder, i tried the apploader tool after removing the battery and re-installed the OS (4.5.0.162), i wiped all my applications and this is continuing, is there anything left i can try?
    or do i own a fancy paper-weight now?
    07-18-10 08:55 AM
  12. ohbarnes's Avatar
    Just had this problem on my 9800 after installing WhatsApp Messenger - the solution from Dave above worked a treat - thanks Dave. (caution: it did not save my apps and data as my unit appeared to have been totally nuked).

    Do this: Remove the battery and leave it out. Then plug in your device and double click on the Application Loader icon. Then just go through the software loading process like you normally would. About halfway through the updating process, put the battery back in making sure to not disconnect the device from the PC.
    When App Loader says "Reconnecting to JVM" put the battery back in...

    OB.
    12-29-10 01:18 AM
LINK TO POST COPIED TO CLIPBOARD