1. Boomo's Avatar
    I need some major help. I just got the 8900 today, and was trying to clean up the memory and I deleted all the AOL, Yahoo, and Google messengers, and now my blackberry will not load up. It goes to the T-Mobile screen and won't advance from there. How do I fix? What did I do?


    Boomo
    02-27-09 06:13 PM
  2. aristile's Avatar
    Try a battery pull and see if that helps.
    02-27-09 06:21 PM
  3. Boomo's Avatar
    I tried that several times, and still stuck on the T-Mobile Screen.

    Boomo
    02-27-09 06:22 PM
  4. aristile's Avatar
    Sounds like you might have to reformat it. I hope you have a recent backup. Anyone else have any other ideas?
    02-27-09 06:27 PM
  5. Boomo's Avatar
    like I said I just bought today, so I have done much to it, my only problem is I use enterprise actiavtion with my work, so I may not get emails all weekend. How do I reformat? I am downloading the .133 right now, just in case

    Boomo
    02-27-09 06:29 PM
  6. Boomo's Avatar
    ok I did a battery pull again, and it sayd media card removed?

    Boomo
    02-27-09 06:30 PM
  7. aristile's Avatar
    To upgrade, follow the procedure in my signature.
    02-27-09 06:33 PM
  8. Boomo's Avatar
    thanks for your help, I'll see if it works

    Boomo
    02-27-09 06:37 PM
  9. kev.berry's Avatar
    Reload the OS and hope for the best.
    02-27-09 07:00 PM
  10. Boomo's Avatar
    ok I have OS on my computer, but the desktop manager will not locate the phone?

    Boomo
    02-27-09 07:10 PM
LINK TO POST COPIED TO CLIPBOARD