1. TheMac's Avatar
    When i first set my phone up, whenever an email message through Gmail would come in, it would automatically pop up on the 8900. Now, they no longer come up without me having to press the "reconcile now" option if i want to check them. I kinda liked them coming up in real time without me having to do anything. Anyone know what might be happening here or a solution? Thanks.
    08-06-09 09:42 PM
  2. AZBBFAN's Avatar
    Resend service books. That will fix it if it was working before
    08-06-09 09:43 PM
  3. TheMac's Avatar
    Sorry, im not exactly a pro on the phone.

    Could you explain how to do this? Thanks.
    08-06-09 09:44 PM
  4. fatboy97's Avatar
    Log onto your provider website (can not see that from WAP), then find you email setup. There should be a button to resend your Service Books.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-09 09:55 PM
  5. chestvrg's Avatar
    I had to do the same thing, resend the service books.
    08-06-09 11:16 PM
  6. berryite's Avatar
    When i first set my phone up, whenever an email message through Gmail would come in, it would automatically pop up on the 8900. Now, they no longer come up without me having to press the "reconcile now" option if i want to check them. I kinda liked them coming up in real time without me having to do anything. Anyone know what might be happening here or a solution? Thanks.
    I've had the same issue. You have to hit "refresh" everytime you access your inbox. Long, long time ago the refresh seemed to be automatic.

    In full disclosure, I don't keep the Gmail app actively on because I don't need to get BlackBerry emails and Gmail duplicates. I principally use the Gmail app as an archieval tool to access old Gmail that I no longer have stored on my 8900.
    08-06-09 11:24 PM
LINK TO POST COPIED TO CLIPBOARD