1. Art.Vandelay's Avatar
    First off,

    Hello everyone. My name is Jared. I'm about 2 weeks old in BlackBerry age - aka, I'm a noob. I created this thread b/c I have a problem with my new BB Curve. I installed the BB Desktop Manager, and I was installing Hangman from my desktop. However, the newbie that I am misinterpreted the install screen, and deselected the following (thinking they would be saved, not erased during the process): vznavigator, espn, cnn, cb.com. When the transfer started and it read 'deleting..' I disconnected the cable hoping to save my mistake. I got a white screen on the BB, and the LED was red without blinking. The clock icon wasn't moving, so I took the battery out to reboot.

    When it booted back up is when I noticed something was wrong, the following things were now missing from my BB:
    *Browser Icon
    *VZNavigator
    *CNNMobile
    *ESPN
    *CrackBerry.com

    Now, coincidentally enough I did a backup using BB Manager tonight. However, when I restored back to my file, the applications didnt reappear.

    Please help as I have no idea what to do! Do I need to bring it back to Verizon, or is this something I can fix?

    Thank you in advance for any help you can provide.

    By the way, it sucks to introduce myself this way, but I'll see you guys around the forum!
    10-11-08 11:45 PM
  2. BuddyL's Avatar
    It sucks that I can't give you the advice you need but welcome aboard. I know the next poster should be able to lead you in the right direction.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-08 11:48 PM
  3. sunkast's Avatar
    10-11-08 11:50 PM
  4. uncheels23's Avatar
    Go to options advanced options. Host routing. Hit the menu button then register now

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-08 11:52 PM
  5. jeffh's Avatar
    Try this before you reload your OS: Options / Advanced Options / Host Routing Table / Menu / Register Now
    It will probably bring back the Browser and the other web links. You can reinstall CrackBerry.com. I don't know about VZNav.
    10-11-08 11:53 PM
  6. Art.Vandelay's Avatar
    Crap, sorry.

    I should've read through the FAQs like you're supposed to before posting.

    Haha, I'm off to a great start here.
    10-11-08 11:53 PM
  7. neicy17's Avatar
    One good thing I've learned is never to disconnect until the transfer is done. By the way, welcome to the crack!
    10-11-08 11:58 PM
  8. Art.Vandelay's Avatar
    Try this before you reload your OS: Options / Advanced Options / Host Routing Table / Menu / Register Now
    It will probably bring back the Browser and the other web links. You can reinstall CrackBerry.com. I don't know about VZNav.
    I got the Browser back as you said. Thanks for the help everyone!
    10-12-08 12:01 AM
  9. Art.Vandelay's Avatar
    One good thing I've learned is never to disconnect until the transfer is done. By the way, welcome to the crack!

    Hehe, I just learned that same lesson!

    And, thanks!
    10-12-08 12:01 AM
LINK TO POST COPIED TO CLIPBOARD