1. TlTlTITITlTl's Avatar
    Hi, today I decided to update my blackberry from a 4.2 to a 4.5 version.
    But, what ended up happening was it failed at Wait for the device to Initialize.
    Now, my phone has a black screen and a blinking red led.
    I've tried many procedures on the forum. I used DM 4.3, 4.5, 4.6, 4.7 and used loader to try to reinstall the update. I also tried JLcmder, but i dont think it can connect if I don't at least have the white screen like some people have. Whenever i try to update, It always errors with the message:
    Unable to reconnect to the device during a multi-stage load operation.

    Is there anyone who has a solution to fix this or is there no way to fix it?

    Thanks.
    08-15-09 05:03 PM
  2. xliderider's Avatar
    Use the following procedure to recover your BB:

    http://forums.crackberry.com/f3/how-...ckberry-32322/

    As for the multi-stage load operation error, that is a more serious matter. It seems to be more common on the 8320.

    If you are using a laptop PC, make sure it is plugged into a charger, if you have a desktop PC available, use the desktop instead. If you are having the error while using a desktop, try a different usb port.
    08-15-09 05:11 PM
LINK TO POST COPIED TO CLIPBOARD